Bloomberg not found

Does anyone know why I cannot get Bloomberg? All I get is the following message when I try to go there:

Oops! Google Chrome could not find
Try reloading: Bloomberg - Are you a robot?
Additional suggestions:
Access a cached copy of Bloomberg - Are you a robot?
Search on Google:

And, none of the suggestions work.

Your links work fine for me.

Fine for me too, I can only guess something is wrong with you or your ISP.

P.S. If you want a currency quote you can get it using google. E.G. search for “1 GBP = ? CHF” and you will get sterling/franc rate.

Probably… I get the same response for Maybe it will get fixed by tomorrow.:confused:

For future reference: down? Current problems and status. will give the answer more quickly than a message board post.

Your thread title made me wonder if the mayor of NYC was mislaid.

That was my first thought too.

Also, the front-page story strikes me as ironic (Wal-Mart having trouble with sales in China because people are buying locally-produced goods; isn’t everything Wal-Mart sells made in China?).

Clear your cache, reboot your PC, try again

No, it was the governor of N.Y. state that enjoyed that distinction.

I did the clearing of the cache, but now I get the following message:

This webpage is not available
The server at can’t be found, because the DNS lookup failed. DNS is the network service that translates a website’s name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
Here are some suggestions:
Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Check your DNS settings. Contact your network administrator if you’re not sure what this means.
Try disabling network prediction by following these steps: Go to the wrench menu > Settings > Show advanced settings… and deselect “Predict network actions to improve page load performance.” If this does not resolve the issue, we recommend selecting this option again for improved performance.
Add Google Chrome as a permitted program in your firewall’s or antivirus software’s settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don’t believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu > Settings > Show advanced settings… > Change proxy settings… > LAN Settings and deselect the “Use a proxy server for your LAN” checkbox.
Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server’s DNS address.

I sent the problem to Chrome, but haven’t heard from them yet.

What happens when you type this IP address (that’s

into the address bar?

Same thing happens.

Oops! Google Chrome could not find

I haven’t the slightest idea what the issue is. But if I had to guess, I’d say it has to do with your Internet Service Provider. I vaguely recall reading about similar problems in the past.

If possible, try to contact people who are also customers of your ISP and ask them if they’re experiencing the same problems. You probably need to talk to your ISP’s support.

Can you try from another browser?

Maybe check for malware just in case.

I think OP may have omitted a relevant detail: His location.

There are sites I can’t access from Thailand, though the error message is quite different from OP’s. takes me to

As I reported here, there were several news stories off-limits to me on May 13 of this year. I downloaded a Tor browser which defeats such censorship, though its inconveniences mean I use it only when necessary.

BTW, when I was having trouble, failed but the equivalent URL with “www.” in front was OK! If your censors are as careless as Thailand’s this may give you a workaround.

Yes, I have tried the TorBrowser and yes, it works there. I will now use it only to get Bloomberg.Com. Thanks for Tor. Perhaps I can get Chrome and/or my ISP to work sometime in the future.

It seems that when I go to a link that is based in NYC, I get the not found message. I have a lot of news items that are from NY and they all get that message.

Finally fixed the problem. In Chrome, went to Settings, Privacy and checked the box for: Use a prediction service to help complete searches and URLs typed in the address bar. It has worked well since I did that. It did not, however, fix some of the news items from New York. I think those are due to not locating the DNS. Still looking though.

I spoke too soon! I worked for a little bit, then quit again with the same error. I think it is the DNS error, but don’t know how to fix it.:smack:

Well, finally, I persuaded my wife to call our ISP…(Claro) to tell them about the problem and that it is probably a DNS error. Well, in a few minutes, they fixed it like new. Works well all day today. I would have called, but I don’t speak Spanish well enough yet to discuss technical things. :smiley: