By 6:30 PM, I should have a working PC again...

So, long story short…my PC has been dead since the end of November.

Short story long:

I bought World of Warcraft, but it kept crashing in game. Even after trying all the fixes, I realized the problem was probably my CPU overheating, since I had a crappy generic heatsink on it. Well, I decided that since I had wanted to upgrade for a while, then was the time to do it, right? I bought myself a new motherboard (Soyo Dragon Plus 2.0,) new CPU (Athlon 3200+), video card (GeForce 5900FX,) and RAM (768 MB of PC3200.) Well, while waiting for it to arrive, I managed to fry my old CPU…great, so I was without a PC unti lthe parts arrived.

Hmmm…it’s been two weeks, why the Hell isn’t my CPU and motherboard combo here yet? Oh, I see, it was my fault (it really was,) I put the wrong zipcode in, so FedEx was trying to ship to some address in Latham, NY. Well, I called up FedEx that very night and had them change the address to the correct one. Five phone calls and two weeks later the address was finally actually changed. I actually had to be transferred to the head of the sorting facility in Latham, had him get the actual box, and make sure it had the address changed. At which point he said,

“So, this is going to zipcode XXXXX?”

“No!!! It’s going to YYYYY!! That’s why I have been making these calls in the firstplace and why your deliverymen keep coming back telling you it can’t be delivered!”


Well, it finally arrived. I put all the pieces together, go to boot it up…nothing. Nada, zilch. After a week of frustration, I realize the problem is twofold

  1. The new videocard doesn’t seem to want to work at all
  2. Windows hates the new hardware.

I realize I needed to reinstall windows, so I go to do so and…nothing. I come to find out somehow my install disk doesn’t work anymore. Ack! So I get a friend to send me their install disk (but still using my CD key, so in theory it was legal,) and lo and behold…nothing. Well, almost nothing. By this point it is beginnning of January. I later find out that the CPU must be bad. I have tried everything else, so I RMA it back to the online store I got it from. They recieved it January 20. I still have not gotten back a new CPU from them, and if I didn’t take the time to call them (about five times now,) I would never have known that since they stopped carrying that CPU (less than two months after I bought it? Seems suspicious) they had to send it to the manufactorer and are waiting to hear from them. Gee, thanks for letting me know, jerk-faces.

Rather than wait any longer, I finally order another CPU (only an Athlon 2500, though, since i was low on funds), this time from a very reputable online store (Newegg.) In the interim, I also ordered a new hard drive, since I didn’t want to have to reformat the old one. Of course, in my infinite wisdom, I bought a SATA drive…oh…you mean XP doesn’t have SATA drivers automatically? I have to load them onto a floppy right before the install? FUCK! So I had to go and buy a floppy drive as well, and I also bought another heatsink (a GOOD one. Thermalright SI-97 with a Panaflo 92 mm fan, rated at 47 cfm, I think.)

So, last night I arrive home to find a note left by FedEx saying I needed to sign the waiver so they could leave the package. I did so, and so in theory I should be able to install everything tonight. The CPU is sitting outsice my door, the heatsink is on the floor next to the hard drive waiting to be installed, the floppy derive is in the bay, jsut needs to be plugged in, and the floppy with the SATA drivers is on top of my tower. I will try the new video card, hopefully the problems it had were related to the bad CPU. If it doesn’t work at all, I think I need to get a new one, since I’m pretty sure it’s past the return limit…though maybe there is a warranty, I’ll have to look. Anyways, as it stands, I have now spent well over $500 for the sheer purpose of playing World of Warcraft.
If I don’t post back to this thread by around 6:30 PM, assume I finally snapped from technology making my life miserable and have gone to live in the woods with wolves.

Well, how’s it coming along?

not to throw in a me too, but I am…

I purchased a new ASUS SLI Delux board, Althlon 64 3500, 1gig of DDR 400, and a Geforce 6800 GT. After installing it all into my system the two SATA hard drives would only occasionally detect on either SATA controller. First ASUS says its a power supply issue, so I replace that with no resolve. Then they want me to test the drives in another system (since Maxtor’s wonderful drive utility can’t test the drive through the SATA controller…come on guys, havent we progressed past that?) so I take my other system apart to test the drives, and they work. Then they make me go test the ram, and its good too. After playing phone tag with them for almost a week, I finally get them to RMA the board, and heres the kicker…I have to pay for shipping to them! Its broke and I have to pay to ship to them…and now I await the return of my MBD so I can finally build my system

ASUS, never again will I buy one of your products.

BTW, how did yours go?

Well, as seen by my lack of posting last night, it was a no go. I am about ready to give up on this piece of shit, really I am. I have tried everything, and nothing seems to work. When I put it all together and boot up, one of three things happens:

  1. Nothing. The video card will output a signal, because my monitor comes out of standby, but the picture is just a black screen.

  2. It gets to the motherboard logo screen then stops. This is what it’s doing right now. I turn it on, the bvid card info displays, then a screen with the soyo logo and the mobo name appears and it freezes there.

  3. It gets a bit past that to the boot up sequence. It detects my SATA drive, then stops, as if trying to load from the SATA drive. If I act fast enough, I can get to the BIOS at this point (but not at the logo screen.) I have, changed all the settings to boot from the goddamn CD drive, but it still won’t. It detects the CD drive in the BIOS, the temps are fine (never got past 30 C,) but anytime it gets pastr the logo screen (which lately it wasn’t) it refused to try to boot from the CD drive. There is no reason whatsoever it should b busted, as it worked fine earlier and I never did a damn thing to it.

Ahhh!! The only possible explanatin is the motherboard. I don’t want to have to return it because I got it from te same company I got the CPU from, and we have all seen their ineptitude in RMA’s.

i’m assuming you tried to clear the NVRAM on the MBD. other than that, yea it sounds like its broke. Maybe you can contact Soyo for RMA…Hopefully they are better than ASUS

::waves atbouv across the platform chasm::

I feel for ya. I was swapping out hard disks on my vintage-98 WallStreet PowerBook Thursday before last, because it was physically dying (sticking and making horrid “chip…chip…chip” sounds and seizing up any process running from that drive) and of course swapping drives meant unplugging all sources of electricity lest I short something out. When all was done and I hit the power-on button, seems the Parameter-RAM battery has gone south and the PRAM is gibberish and the damn computer locks in eternal power-reset mode and won’t boot.

Haul computer to TekServe and a day later they claim the motherboard is history :frowning:

I take it home, pull out corpse of older WallStreet that another tech ruined in '01 and do some Frankenstein component swapouts with the aid of my more-proficient colleague from work, and fix the eternal-power-reset prob but although it acts like it’s booting, no video to the screen. Thinking we’d failed to connect the cables properly, I go to release the ribbon cable and manage to rip it laterally :frowning:

Unsure if it was even booting, I buy a replacement off eBay, pay for 2nd day air, which he does except that he only sends it 2nd-day air a week after the auction is over :frowning: … oh, and the screen size is smaller than advertised, and one of the CardBus slots (PCMCIA slots) is screwed up.

Nevertheless, I’ve moved my hard disk, my CPU, and my RAM to the new eBay PBook while the other one has made its way back to TekServe, I having in the mean time thought to connect a CardBus external monitor card and sure enough the old one boots. I’m typing this from the halfassed replacement, having transferred my operating world to it for the duration of the other 'Book’s repair. (Weird tiny little screen and I miss the second CardBus card. I have to choose between 2nd monitor and external FireWire drive, can’t do both any more :()

So from three computers that marginally work I hope to get two that work well (the ancient corpse has a usable CardBus cage). Damn, though! You start to do something relatively simple and the next thing you know your poor old 'puter is on life support.

And just try to get anyone to be prompt about anything! :mad:

Hope your PC is well soon.