Canceling mouseovers

A few days ago I started getting mouseovers. And I’m seeing the first couple of lines of locked threads. This is a major distraction. I thought mouseovers were optional. How do I cancel them?

[And no, Discourse, this topic is not similar to one about day-old pork fried rice.]

Unless there’s a theme that still doesn’t allow mouseovers, I don’t think you can turn them off. We need at least a few themes without them (or the option to switch them off) because they can interfere with some accessibility features and software used by those with low vision.

You might be able to increase the “hover time” in your browser so that they don’t pop up so quickly or so often.

Doesn’t it work just to move your mouse a bit to the side of the thread titles? I only see the mouseovers if my mouse is right over the thread title; so I only move it there if I want to see them. Otherwise, I scroll down with my mouse enough to the side of the page that they don’t show.

I’m on a desktop; don’t know whether that makes a difference.

What about seeing an entire page of expanded locked threads, like at the beginning of MPSIMS? I really don’t need to have them explained every single time.

Oddly, I no longer see mouseovers, and I wish to.

How does one enable it?


If you have a touchscreen computer, I don’t think you can enable it. Very frustrating…

Unless, like me, you don’t use the touchscreen at all, ever. I disabled the touchscreen and then mouseovers started working.
But again, I don’t use that feature anyway. Literally the only time I’ve used it is a few times when I accidentally hit the corner of the screen and closed whatever I was working on, so it wasn’t a big loss for me to turn it off.

Not as easy on a Chromebook. Maybe I’ll give it a try later.

My only experience with a chrome book is my daughter’s school issued one and they have it locked down pretty tightly so I’ve never messed with the settings.
Having said that, multiple sites, that may well all be using the same source materiel so I have no idea if it works, give these instructions:

  1. Launch the Chrome browser and type the following path:
  2. Locate the debugging keyboard shortcuts and click Enable . Disable is selected by Default.
  3. Select the Relaunch Now icon to restart Chrome to apply the changes.
  4. After logging in again, perform this keyboard shortcut.
  5. This allows a way to toggle the touch screen on or off.

ETA: Other sites use the word “toggle” instead of “disable” and also say that after doing this Search+Shift+P will toggle the touchpad.

Do you mean pinned threads? Just click on the pin.

Thanks, I didn’t know about that. That solves part of the problem.

In addition to clicking the pin (a bit of a power user feature) there is an explicit option to change the pinned state of a topic for yourself, as a button at the bottom of the topic.