Can't enter a post in all caps?!?!

In this postI tried several time to enter the message GO SEE A DOCTOR in all caps. Each time after submitting it shows up in lower case. What’s up? I ended up bolding it for emphasis, so bolding was unrelated. Same problem in advanced mode.

Your SDMB is not broken. You can’t submit in all caps. I noticed this myself when attempting to post a response in caps and started an ATMB thread about it that I’m too lazy to link to. You’ll have to cheat if you want to submit in all caps, perhaps by using a lower case “L” as an “I” or sneaking in a tiny, invisible letter at the end of your post.

No, you cannot post in all caps. Just include a word in there in regular case:



You can post in all caps, but there’s a trick. You need to add a lower-case letter and surround it with the color tag for the color white.

See this example, but substitute brackets for the braces.


The tags will make the lower-case x fade into the background, but will leave the caps intact.

Edit - or what MOL said. Invisible letter.

I guess I don’t spend enough time shouting in my posts or I would have realized this already. Thanks for the info.



vBulletin has an option to prevent all-caps posts (shouting). It can be disabled, although I doubt TPTB are going to be interested in doing so. The easiest work-around is to use a trick like Cochrane suggested – a single lower case character anywhere in the post is enough to fool the filter.



Just testing the no all caps thing.

ETA: Nope, can’t do it. That would probably suck more if in twelve years I had ever tried to post in all caps.

Damned unpleasant, what?

FWIW, I find this “feature” extremely irritating and wish the board would disable it. It’s not as though there’s an epidemic of all-caps posting that requires 24x7 policing, and occasionally there’s a legitimate use for a brief all-caps post. It’s a mindless solution to a nonexistent problem.