Can't log in as different user on corporate wifi

This school district has individual logins for the wifi. I got another teacher to login for me as a test, and now I don’t know how to get Windows 7 to ask for a different login so I can login with my name/pw. How can I get Win7 to forget that it knows how to login to this wifi network?

Control Panel
Network and Internet
Network and Sharing Center
Manage Wireless Networks
Double click <network>
Uncheck “Connect automatically when this network is in range.”

Or, delete the profile completely if you are trying to log into the same network.