change text color for Word read mode?

I’ve changed my text color to red and filled all the pages with a black background. everything appears perfect in the document itself, but for some reason the text all appears as white in read mode. I want to see the text in red in read mode.


Word, being a first-party Microsoft program, is one of those few programs that actually abide by Windows accessibility features. As such, it uses system-level font/color settings.

You have to use a different Windows theme altogether (such as one of the “High-Contrast” ones) or manually edit the colors in:

Control Panel\All Control Panel Items\Personalization\Color and Appearance (Win 8, similar for 7, slightly different for XP)

This will affect some applications beyond Word, mind you, depending on how they were programmed.

what is “read mode”?

In normal edit mode, Word presents your document the way it’s formatted – pages, fonts, etc. This is the Word everyone is used to.

In read mode, Word reformats the document so that:

  1. Complex document formatting is simplified, images are shrunken down, and the text is made to continuously flow

  2. The document is repaginated (the pages are simplified) and presented in a two-column view that covers your entire screen.

  3. It’s somewhat easier to use on a touch screen since you can “flip” through whole pages instead of having to scroll down slowly a bit at a time.

  4. Document colors are simplified, as the OP found out. And you can turn on Inverted (white text on black screen) or Sepia (black text on dark beige screen) modes for better readability.

It is basically Microsoft’s attempt to copy the Kindle reading software, with the goal of emphasizing text and readability over superfluous document formatting. (Or if you’re more familiar with Readability/Instapaper, same idea). The downside is that, well, it deliberately fucks up document formatting and so not all documents will look correct (some will be completely unusable). And you can’t edit in Read Mode.

It is perfectly possible to have colored text in read mode, though (at least, I can do it in Word 2013). Text that is colored using the button in the Font group on the Home ribbon shows up as the color you have set for it. Bpelta, have you turned your text red in some different way? How have you set the background to black? (You really want red on black? That is going to be hard to read.)

My bad, should’ve checked that first. :smack:

OP, is your text white on black because you set Read Mode to “Inverted”?