Crap. How do I "unhide" a folder?

I was attempting to make a folder on my secondary HDD private, and instead selected “Hide”. How do I reverse that without doing a system restore?


I’m guessing this: Open up Windows Explorer, go to Tools, Folder Options, View. Choose “Show hidden files and folders.” The folder should now be visible, and you can right click on it and unhide it. (And then, if you wish, go back to your settings and stop showing hidden files and folders).

Go to where the folder is, click Tools>>Folder Options>>View>> Then towards the bottom select to show hidden folders. Then find your now visible hidden folder and Right Click>>Properties>> Uncheck Hidden.

I think this is what you want.
ETA: AHHH! Beat me! :slight_smile: