Gibberish on SD homepage

Today, just below “Today’s Question,” appears this:

{"@context":“https://schema.org","@type”:“WebSite”,“url”:“https://boards.straightdope.com",“potentialAction”:{"@type”:“SearchAction”,“target”:“https://boards.straightdope.com/search?q={search_term_string}",“query-input”:"required name=search_term_string”}} -->

Is it something about my computer or ISP, or are others seeing it too?

I see it too. I saw it several days ago as well.
Something should be done about it, indeed.

I see it. It’s not malicious FWIW, it’s just Google Structured Data to help index the site. It’s not even tracking code.

But the code is broken somewhere, or someone cut-and-pasted wrong, so you are seeing it.

Yes it does need to be fixed.

Another problem we have to deal with.

When we made the switch to Discourse, it blew away the “Trending Threads” section of the front page. Management has been working on restoring it as well as the “Recent Columns” billboard with the big graphic that usually runs on the site.

The search box also appears to be broken, though the “Read a Straight Dope Random Column” is still operational.

This is all WordPress work and not directly related to Discouse but Discourse is a contributory factor in this.

We’ll get it fixed but putting the old stuff back may take a while.

Jenny
your humble TubaDiva
Administrator

We do appreciate all the time you (and other members of the team) have been putting into this.

No doubt ‘sleepless nights’ is more than just a phrase, for a lot of you.

Hear, hear!