Got a SDMB problem? List it here.

As expected it’s not a perfect, seamless transition; these things never are.

Jerry’s working on getting all the bugs out. In the meantime your patience and understanding is asked for.

So tell us what you see, what works, what doesn’t.

What’s going on with this thread: Sarah Palin: An Alaskan’s perspective? I’d report it, but no posts are showing up.

Hi, I have a question: I started a couple new threads at the old address

Now there’s an error message for that as the DNS is being repropogated and stuff, and at the new area:, I don’t see any of the really new threads.

I did switch my display to view everything from the last two weeks, but I’m not seeing any of today’s threads. Did I err in starting them there? Are those being migrated over to the new server or do I need to re-post them?

Sorry, I didn’t realize that I may have been posting at the discontinued version. So far everything else looks like it works okay though.

Loading posts timing out, replies timing out. If this one goes through, I’ll be surprised.

Slow… and what happened to “new posts”

nevermind- saw the sticky.

Still really slow…

Ms. Diva. My guest account expired a year ago. I logged on just to see and viola, it allows me to post. (I hope legally)

  1. Am I breaking a rule or are we invited back? (sorry if it’s the former)
  2. When I hit the reply button, it acts as the quote button and pastes your post as it did above.
  3. Thanks for going to free posting.
  1. No quick reply box?

  2. The board is loading very strange-looking on my mobile (Blackberry). Everything was centered before, but now it’s left-aligned, and looks pretty jumbled.

  3. Painfully slow.

Quick reply box? MIA. And it’s timing out quite a bit.

ETA to add: post section is narrower than header and footer. S’posed to be like that?

I’m not TD, but the plan during the upgrade was that:

That being said, when Ed Zotti get a chance, the registration agreement should probably be updated to reflect the lifting of the 30-day restriction.

Pretty much. Jerry ran a copy of the board on the old server while he was setting up the new one. We posted announcements that posts made over te weekend and up until the switch–10 am CDT–would not make it to the new board.

Ah, thank you.

So it’s okay if I re-post them?

Go for it.

Sarahfeena mentioned this in another thread, so I thought I’d post it here:

The “Insert Link” button on the “Reply to Thread” page no longer asks you to provide the text you want to be associated with your link, but just asks for the URL of your link. If you enter a URL, then click OK, it uses your URL as the text, so you get this:

The board seems to be getting more responsive than it was an hour ago. :slight_smile:

I’m using Mozilla Firefox 3.0 on Windows XP. I double-checked on my Mac (FF 3.0, OS 10.5).

  1. postbit template issues; the table cells for poster information and the message are somewhat narrower than the " View First Unread / Thread Tools / Display Modes" header bar.

  2. Social groups quick reply: Options checkbox has no description. There is a blank button to the left of the “Go Advanced” button. There’s some awkward overlapping of cells.

  3. Quick links menu background colors are vBulletin default, not SDMB custom.

  4. The hover color of some links (Table Header settings in the template?) are white against a gray background.

It’s a feature, not a bug. The editor works more like a word processor; highlight the text, and apply the color, add a URL, change the typeface, ro whatever. Another good feature of the new editor; the edit window doesn’t reset to the top after you use the editor controls.

(Saying this not in the spirit of junior modding, but rather as an admin of another vB 3.7.3-based message board.)

So far so good…

I locked it because it was blank. The OP should try to repost if possible.

I was reading a page that had an archive of all the old columns, I was maybe 1/4 of the way through it. I have it bookmarked at . Will this be coming back?

I’d call all of these questions, rather than problems:

Didn’t there used to be a submit button under the preview when you previewed a reply? I’m not getting that button. No problem submitting the previewed reply using the regulary ‘submit reply’ button, so not a big deal.

Also, I used to have a beige background in the ‘Reply to Thread’ box and it’s white now. Intentional? (Not the actual box where I’m typing this in, the larger box that surrounds this one and the smilies and the buttons.)

The buttons above the text entry don’t show up as buttons; just as icons on a white background. All the buttons I’ve tried have worked fine, it seems only the appearance is affected.

I’m using Firebird 0.7 on Windows XP.

I’m a guest using IE7 and for some reason the reply textarea looks like it is set to cols=4, even though the HTML shows cols=60.