Grrrr! Outlook, dialup access and HTML messages...

I’ve got a PC set up for email in a small office, on dialup access (all the company email enters and leaves through the one machine, which is isolated from the LAN - don’t ask!).

When an HTML message with web-linked image or other content is viewed, the machine repeatedly tries to dial up in order to retrieve the content.

I want to stop this happening, but how?

Tries to dial up on your “Internet machine” or tries to dial from one of the LAN machines when viewed in Outlook?

What version of Outlook are you using? Outlook Express?

You should be able to stop Outlook Express from trying to dial by going into Tools/Options/Connections/Clicking “Change” under Internet Connection Settings, and then selecting to “Never dial a connection.”

Note: These Outlook Express dial settings are intertwined with Internet Explorer.

Now I think about it, you probably aren’t using Outlook Express if your machines are networked?

If you are using MS Outlook (not express) with an Exchange server on your LAN, you should be able to tell it not to dial by going to tools/services/highlighting “Microsoft Exchange Server” and clicking on properties, then under the “Dial Up Networking” tab there is a “Do not dial, use existing connection” option.

If this doesn’t work, try changing the settings in IE (again, I think they may be intertwined with outlook). You can set these under IE’s… tools/internet options/connections/never dial a connection.

Um… Ok, I can’t think of anywhere else the option could be hiding. :slight_smile:

I hope this helps, sorry if I have been unclear!

When I use dial up, I set it to “Dial whenever a network connection is not present”.

Sounds like yours is set to “Always dial my default connection”.

Sorry; I should have been clearer; the ‘email machine’ in the office is not connected to the LAN in any way (due to an unworkable anal security policy that I am as yet powerless to change); all email and internet activity is transacted by walking over to the ‘email machine’ and doing it there.

So when a received HTML message is viewed on this machine, it tries to dial up itself to retrieve the content (usually corporate logos etc).

It is running Outlook 2000.

Ah ok, in that case I think you need to go to Tools/Accounts/Highlight the account in question and click on properties, then under the connection tab it’s either…

  1. Connect using IE’s or a 3rd party dialer (then set IE’s option to never dial a connection, see above post)

Or if that doesn’t work…

  1. Select to connect using your LAN. Hopefully this way, although the machine is not connected to a LAN, it would simply display an error message when viewing the HTML rather than trying to dial.

Sorry I can’t be more specific. I don’t have a similar setup here to test with.

Won’t setting it to ‘never dial’ just stop it connecting at all (i.e. to retrieve/send email messages)?

What is it set to at the moment? Alway, Never, or Whenever?

Always dial

The problem is that Outlook will request a connection in two different circumstances, but only one of them is legit; if it is possible to stop this happening, I reckon it’s going to have to be some feature/setting of the mail client, rather that at connection level.

Hmm, you could always manually establish an Internet connection from a desktop icon when you wanted to check for new mail or send?

Unless you have it setup to automatically connect itself and check emails every hour or something?

I’m sure there must be a way around this. I’ll see if I can find something on the net.

I have looked through all the settingsin Outlook and could not find a soloution.

Turning the connection to never dial, will not solve the problem at all. It will just mean you never connect at all.

I’ll check the Microsoft site, although I’m not hopefull.

If it was possible to force plain-text viewing of messages, that would do it, but I can’t see a setting for that either.

Unless you connect manually, it depends on how you are set up to connect at the moment.

There is actually an option under Tools/options/mail delivery/ called “Automatically dial when checking for new messages”. This seems independant to the “Never dial” options in IE and so may allow you to connect automatically when you click on send and receive, but still not allow outlook to connect willy nilly from messages.

Worth a try.

Thanks Racer1 (and others) that worked!

Looks like Outlook will force a dialup to retrieve messages (when told to) even if the Connections setting is ‘never dial’, but it won’t force a dialup just to get linked content.