Has the editing feature gone awry?

I posted a new thread, and within the permitted timeframe, went back to edit. I added some new words, changed some others, and when I clicked “Save,” got the message, “You must change at least two characters.”

Huh? I added new words, and changed some others. Plenty more than two characters were changed. Why did I get this message?

(In the end, I gave up, and let my message stand with no edits. It was in Cafe Society, so it’s hardly earth-shaking.)

Just wondering, and hoping our Mods/Admin can shed a little light on this.

I know I’'ve made edits that are merely adding a punctuation mark or changing a single letter so this rule is not something that always existed, even if it was being accurately enforced in your case.

Edit to add. Again had no problem with single character editing.

Just recently I’ve edited to add a mere period. I had no issues.

Mobile version

Were the changes made within a quotation box? If you make a reply that’s within a quote box it isn’t recognized. When I want to do that I just add a few periods.

They might be doing things to the system. Around 8:30 Chicago time last night, I tried to do a board search. I brought up the advanced search page, but the sections “search in forum(s)”, “find threads with”, and “sort results by” were not present. When I went ahead and searched for my own posts, I got only a couple of posts. I tried again a few minutes later, and the search page was back to normal.