Having trouble connecting with firefox

Anyone else? It’s taking multiple attempts per page. The problems started this afternoon. (Firefox 4, then I tried with 3.6. Safe mode didn’t help. Uninstalling and reinstalling didn’t help. Rebooting the computer and the modem didn’t help. IE has no issues.)

Yeah, it’s been acting weird for me too. The other day I logged in, and this screen came up instead of the main page.

Anyone else having this issue?

Been having some minor problems loading Board pages. A few error messages yesterday, each page coming very slowly today. I use IE. All other sites are working normally.

Using FF4. No problems.

It was loading fine this afternoon, now it is taking several attempts to connect to any page except the main one. Using FF 3.6

Yes, it’s getting worse.

The default behavior for FireFox is that it will timeout and give that error screen if a website takes more than a x seconds to respond. IE will keep trying for longer/indefinitely.(?)

So the real problem is that the website, or your connection to it, is too slow - it’s not really a problem with the browser.

It took well over 20 minutes for this thread to fully load for me. (I left it running in a separate tab – it kept timing out completely in Firefox, so I tried it in IE Tab for Firefox and it finally did load, after an insanely long time.) Not sure what’s going on but the boards were fine for me earlier today, and started timing out/slowing down like this sometime in the past few hours.

I don’t know if I’m pleased I’m not alone or feeling like WE’RE ALL DOOMED! DOOOOMED!

I’ve been having problems connecting with IE8. Threads won’t open, responses won’t post, icons won’t appear. No other site is giving me any trouble.

Now IE doesn’t work reliably either.


Having similar problems with IE 8 and Pale Moon 3.6.15.

Same here. Very hard to connect for me, taking a long time and multiple tries. This just began this afternoon. Firefox 3.6.16 on Linux. No problems on other sites.

I haven’t had any other site pop up like MOIDALIZE had.

I’ve been having similar problems using Safari - click on the link, it gets hung up, I click to stop, click on the link again, and it opens.

Same issue, with Chrome. Have to try 2, 3, even 4 times to get a page to load.

Edit - had to reload this thread in a separate window to make sure this post posted so I could avoid double-posting.

It’s happening with all browsers, so it must be a server problem. I’m using FF now after no results with IE, but even this is unreliable.

I’m using Opera, and having no problems, for what it’s worth.

It seems better this morning. It had been really bad for me.

Reported, though everything appears okay today.

I couldn’t connect last night, either. Put a real damper on my Saturday night, it did. It’s fine today.