HDMI-VGA adapter disabling sound on my laptop

I routinely give presentations where I plug my laptop into the room’s projector, which has a VGA cable. My new laptop only has an HDMI connector, so I got an adapter, and the visual display is fine*. But I can’t get sound to play. After playing around a bit, I found that even just plugging in the adapter (when nothing’s on the other end) disables the sound on my laptop.

Any advice?

*actually, the display is kinda smaller than normal, with large black borders around the screen, so any advice here?

Assuming this is a Windows notebook, go to Control Panel and look for the Sound or Manage Audio Devices settings. You can specify which device should be used to play audio. If you’ve connected external speakers to the headphone jack, you can send the audio out that way.

The reason this happens is because, unlike VGA, HDMI includes sound in its cable. So when you plug it into your laptop it assumes you want video and sound to go thru it. Check your HDMI to VGA adapter closely and see if it has an additional sound output on the end of it. If not just do what Dewey Finn states above…

Again assuming Windows, this is because the external display offers a different set of resolutions than your laptop.

If you have any of the better editions of Windows 7 (or, presumably, newer versions of Windows), you can use Windows Mobility Center (link) as a one-stop place to adjust presentation settings, including the resolution.

If Mobility Center isn’t available, your laptop may have a key to control the external display - normally it is along the top row and looks like a picture of a laptop and a picture of a monitor.

Failing all that, right-click an empty spot on the desktop and select “Screen Resolution”. You should be able to set things for both the built-in screen and the projector, along with various settings for mirroring the display, extending it, etc.

I list these in order from most friendly to most difficult.

If you have a Mac, sorry - I have no idea.

So, when any device that can handle audio is plugged in, you have to check your sound settings. Right now, before plugging anything in as well as have nothing plugged in (not even headphones) you need to see which device is the ‘default device’. So, right-click over the speaker icon in the lower-right of tool-bar, select Playback Devices, Playback tab. Then you should see something like Speakers/Headphone with a green check mark on it. Depending on the brand on laptop, etc, it will list something like:

Realtek High Definition Audio
Default Device

So, remember that, so when you plug in the HDMI-VGA adapter, you go back to this tab, and scroll to find your default device, right-click, and select it again as the ‘Default Device’. That should be a permanent fix until you change it.

As far as your display is concerned, is the projector 16:9 or 4:3?

Wow, that was simple. It works! Thanks!

It’s Windows 8.1, but I can’t seem to be able to change the display using any of those tactics. I think it might just be the projector.