Help! Can't connect to wireless router.

  1. I had a power outage and suddenly I became unable to connect wirelessly to my router (on 3 wireless devices)

  2. I tried changing the name of the router–all devices picked up the new changed name–so it’s broadcasting, right? If it was a fried wireless broadcaster it wouldn’t be sending out the router’s name…? (I changed it back later)

  3. I tried rebooting the router (and the cable modem, just in case)-no change

  4. I disabled the security mode from WPA2 Personal Mixed to “disabled”. I also verified that I’m not MAC filtering and that I’m “wirelessly SSID Broadcasting”. No change…Everything can see the router, wirelessly, but they can’t connect to it.

  5. I’m using dd-wrt and I tried restoring my router’s settings from a recent settings backup. No change.

Note–wired connection works fine

How do I fix this?



You might have a fried device. Outtages and surges go hand in hand. I would get the newest version of dd-wrt and put it on there and wiping your current configuration. If that doesnt do it you might have a fried device. Probably wont hurt to try the linksys firmware too.

I’m on the newest version.

Any other options?

I get the message “The wireless authentication settings on this computer do not match the requirements of this network”.

But I get that even when I mess with the router and try to connect unsecured.

My neighbor has a Linksys wireless router that nobody could wirelessly connect to anymore. Powering the router off and back on (which is what I’m assuming you meant by “rebooting the router” - apologies if that’s not the case) did not help.

Eventuually we used a pen to push its “reset to factory specs” button located on the back of the router and reporogrammed it from there - and things started working again. (Our next step was going to be heading to the local computer store to purchase a new router.)

If a factory reset doesn’t work (and assuming you’re not overlooking something really daft and obvious), it does sound like part of the router’s radio might be dead. I had one go like this once - it was broadcasting, but not receiving - so I could see it as available from client PCs, but it was impossible to connect to.

…that did it, but I’ll be damned if I understand why! :slight_smile:

Thanks to you and everyone else!

While we’re here… is this a router with integrated ADSL modem? Because I’ve been wondering about those with DD-WRT…

I had it installed on a couple of WRT54Gs that I was using as client/bridge for old machines with no wireless connection of their own, and I was really impressed with it - even more so the latest version, which I have installed on the devices in order to sell them - but does DD-WRT have functionality to run an integrated DSL modem?

A pen? That’s not the right tool at all.

You need an un-bent paperclip :smiley:

Rebooting the router is a good step, but make sure you’re actually rebooting.

Unplugging the device for a minute or two won’t wipe the settings. Most routers have a small button that you must depress for 10 seconds or more to properly wipe all settings.

Usually you need to use a straightened paper-clip to do this. The button is usually designed such that you can’t press it normally.