Help me "activate the portal."


Addicting internet game alert.

I’ve been on this one for half an hour and am prepared to give it double that. But for the life of me, I can’t get very far. So I thought I’d introduce it here, and have you all not only help me with it…(heh)…but also help yourselfs and one another on it as, no doubt, you’ll all grow addicted to it as well and maybe need some help trying to get through it.
The thing you have to do is activate the portal. Whatever that means…but to do it, you need to click on various things on the screen. And there’s a LOT of things to click on, trust me. Sometimes you need to click on things more than once. Sometimes you need to click on stuff while other things are in motion. Sometimes you need to set things up for future use.
Me, I’m stumped…I’ve tried it about 9 times now (you can reset the whole thing by clicking the bottom right arrows) and every time I get different outcomes…but I have no idea how closer I am to solving it.

And so…here it is, in hopes that more brains are better than one.

…So far I’ve managed to kill the turquoise blob… that isn’t a good thing, is it?

Did you do it after he swallowed the guy, the box, and then hit the water?

Yeah, I did that too. But I don’t think he was supposed to eat the guy.

Me, I found out you can move the staircase if you switch on the inner light and fan (both switchs are found underground, and you can only turn on the fan after you turned on the light). This allowed the guy at the far right to get back up to the catapult switch. However, I still haven’t figured out how to use him.

I also found if you open the trap door near him and he falls down it, he picks up whatever the thing in the box grabs and throws it up in the air (I assume it’s a bomb, since it explodes when he throws it up).

Yeah, I got all that.

Also, if you push the lid off the grenade box he can climb it, and if you kill the blob you can push the staircase right up to the exclamation mark box, although how that’s useful I don’t know. And on the other side, there’s that bird who carries balls, and the guy who comes out of the trapdoor with the butterfly can make the water flow in whatever direction suits your fancy. And there’s the dude who drops the box with the dead fish.

When will I figure out what any of this means? ::aargh::

That I did twice, but when he is pearched on top of that box, all he does is wave at you anytime after.

Ha. I love this! I’m contantly finding new things you can do, but I have no idea how to use it.

Yep, got all those.

I didn’t know you could make the water flow the other way though. I only know he can make it flow to the left. And there’s a door under water to that goes up and down.

I’m wondering what that button does that keeps blowing up that one guy near the top and splattering his blood all over the flag. Is all it does is blow him up? I also note a box that turns when you click it right next to him, kinda diagonal on his left lower side. It doesn’t do anything, but maybe there’s a way to not have him killed by opening the door beneath him (it looks, after all, like a door that can open up).
…and don’t even ask about that button underwater.
I showed this game to my friend and he got frustrated with it after about 10 minutes. Heh.

When will I figure out what any of this means? ::aargh::

There must be a way to get the fish in the water as there’s a wood plank beneath where it lands as well after it falls out of the box. And I can bet it’s that lever beside it (on that same level) that does it. But how do you get someone there to pull it?

Click arrows. One under the water-flow dude to make the water reverse direction, one hanging on the other side of the area that makes a lot of interesting things possible.

I just discovered via tab that you can make the clouds blow up. Have fun with that. [sub]I almost said “Java fun with that”… too much programming makes my brain asplody![/sub]

I just blew up the bird with it. Now I’m going to try to blow up the bird while he’s toting a ball.

I knew about the exploding clouds but it never occured to me to try to blow the bird up as he flew by. Thanks for pointing it out.

Hahaha. Well done Habenero. The blob won’t meet his untimely demise in that place, at least, anymore.

If you fart the clouds as he passes over them, you can get him to drop balls. This in turn does other stuff, like load the catapult. I’m investigating that now.

Yeah, I’m right behind you. It didn’t seem to do anything. I had the guy try to fish for it, but it just broke his line. He doesn’t even pick up the blob when it’s below him, nor does the blob do anything with the cannonball under the pond. Hmmm. As Alice would say, curiouser and curiouser. I wonder if you need the third cannonball for anything or if it’s just in case one misses with one of the first two; sorta like a back up ball?

…Well, the blob is on the bottom of the ocean. This doesn’t appear to be of any use so far. ???

Yeah, I’m thinking backup ball… actually I’m thinking TWO backup balls, and the catapult is just to get you to break the guy’s fishing line. Whoever wrote this was obviously in a sadistic mood at the time.

Actually, I think a cannonball is used to trip the one button so it doesn’t blow the guy up…cause if you see where it gets hurled…it WOULD hit the button if that flag wasn’t in the way. So maybe there’s a way to get the flag down?!?

The blob breaks the line too, but only if you time it to where the line goes down when the blob gets there. I also tried using the third ball to have it roll down there when the blob was already there, but nothing happened then either.
I have a feeling you’re right. Either they were in that mood, or a hallucinigentic one.

Maybe they were on sadism-inducing hallucinogens?

Nothing to report… I can’t think of anything more to do at this point other than blow up clouds and watch the pretty little firedrops fall.

HAHAHA, sounds like what I’m doing.

I would take the time to try out various combos of moving the water when the blob and/or cannonballs go into it, but I’ve run out of time (no, dopers reading this, the GAME is not timed, so don’t worry, but I am, in this location. You see, the library I’m posting at is about to close).

So I’ll work on it tomorrow, and hopefully by that time other people on here will have figured it out and can lead me through it or give some helpful hints and tips.
Good luck, though, Habenero. Maybe you’ll have done it by the time I come back on tomorrow.

I won!

Of course, I finally got got fed up and cheated, but what does that matter?

You’re evil. Evil, I say! I can’t resist the power of the cheater link, and my meagre successes are now pallid and empty because I got them off your cheater link. EVIL CHEATER LINK! EVIL I SAY!

Bwahahaha! I am not evil, you are WEAK! WEAK to the seduction of the lazy-assed way out.

Don’t fight it; durnit, it’s the American way.

:mad: :mad: :mad: :mad: Durnit, I can’t even go play with the portal now for fear I will be seduced by the EVILS OF THE CHEATER LINK. Snarl.

But it works. :stuck_out_tongue: