Help me stop emails coming in as text messages on my Blackberry.

My wife and I share a phone (Blackberry 8310 curve) and some how she activated something to where every time her hotmail address receives mail it goes off. We both want this to stop and have no idea how to cease this undesirable function. I’ve looked on the web without much luck. Plus I’m not entirely sure what I’m looking for. Every new way I’ve thought how to type “blackberry stop hotmail” and so on brings a different set of answers.

Please help.


Are they actually coming in as TEXT messages, not emails?

If they are emails (not texts), try this:

In a message list, press the Menu key.
Click Options.
Click Email Settings.
Change the Send Email to Handheld field to No.
Press the Menu key.
Click Save.

I, too, am not sure what you’re asking.

Do you want the Blackberry to stop sounding when it has received a Hotmail message? Or do you want it to stop receiving Hotmail messages altogether. Both are doable, but they are different things.

I want them to stop receiving Hotmail messages. I’ll try what was said above. Thank you for all your help.

I know squat about Blackberries but there are only two ways this can possibly be happening:

  1. You have added her Hotmail account to the list of accounts that the Blackberry email client checks for new mail. If so, just delete it.
  2. She has turned on some type of email forwarding in Hotmail. If so, just go to Hotmail and turn off this feature (this will be on Hotmail’s website, not on the Blackberry).

I think it must have been number 1. I know my Blackberry couldn’t receive my Yahoo mail until I deliberately added it to my Blackberry accounts. Look in the email settings menu – there must be a way to delete it.