Help me use Google Talk!

I’ve virtually switched over to Google Talk for most of my IMing needs, and I’d like to use the voice feature. I’ve emailed a bunch of my family overseas, and today I convinced my dad (not overseas) to try it.

We couldn’t get it to work.

We exhausted all of his patience and most of mine trying. I’d really like to figure it out, but I don’t know how much more effort he’ll put in, and I’d like to have it working before all my cousins say, “Hey, that’s a great idea…wait a minute! Why isn’t it working? Forget this!”

So…is anyone out there patient enough to try troubleshooting this with me and testing it till it works? I won’t type out my user name (even broken), but the email link in my profile leads to my Gmail address. If you can’t figure it out from there, I probably don’t need your help! :wink:

If anyone’s willing to do this, please post here, so a dozen people don’t all start IMing me at once!

What isn’t working? It’s pretty simple - you add someone to your contact list, then click on the phone icon next to their name (or in the top of the window where you type to them). THey’ll hear an alert, and get a pop up window saying they have an incoming call from you. They click “Accept”, the call is established, and assuming you both have headsets, you just start talking to each other.

Are you unable to initiate the call? There is no sound when the call is established? Error messages of some sort?

Oh, and yes, I’d be willing to help you try it out if you want.

Thanks, TellMe I’mNotCrazy!

Everything works up to the point where we both (well, I, anyway) start yelling "Hello?..Hello?..Hello?) into the mic. We both are able to initiate and answer the call. The ring tones are audible on both sides. But when the person on the receiving side clicks “Accept” (or “Answer”–whatever it says) all goes silent.

We’ve both tested our mics, both work and are recognized my Windows. Windows can detect my voice on the mic.

We’ve both tried changing the audio settings for Talk. The pull-down menus for inpu and output offer “default device” and “Sigmatel Audio”; I’ve tried both.

I might not have a large uninterrupted block of time until late tonight, unfortuantely, but when I’m on, I’ll be logged into Talk.

I really appreciate any help you can offer!


And when I was home today, my ISP decided not to work!

Oh well, I’m home now, it’s working, and i’m too tired to go out like I’d planned, so if anyone is around to help…

I see a new name on my contact list. Is that you, TMINC?