Help me with my LiveJournal/Modem issue, please?

Ok, so here’s the story:

I used to live in France, had ADSL and had no trouble at all accessing Live Journal ( at all, using Windows 98 and IE 5.

I now upgraded to 5.5, live in Ireland and have a dial up connection (big groan).

So, as soon as I log onto LJ, I get a 630 Error message telling me that my modem isn’t properly functioning. It doesn’t happen on any other websites, just LJ. So, then I check the little green lighty bit that tells you you are connected and it still shows I’m connected, but the bytes aren’t moving at all, only the clock is ticking. So, then I try to access another website, but I can’t get anything.

Then I disconnect and try to reconnect, and I get another message saying my modem isn’t working. The only way to get back on line is to restart the computer and log on again. The only website that does this is LJ and it seems to happen about 20 seconds to one minute after I log on.

I called the ISP (eircom) to see if they could help me. They checked and it’s not a problem from their end (blocking LJ) so they think it must be that somehow LJ is incompatible with my browser. This doesn’t make sense, because it’s the same browser I had in France, and had no problems at all.

If anyone has any ideas, please let me know. I’d be happy to answer any more questions, as you seek to troubleshoot this problem, but beware, I’m a TechDunce, so go slowly.

(I tried clearing the cookies, that didn’t help.)

Ok, it seems to still not work.
Help me or I’ll cry. Please.

Have you tried contacting support for the site? They can be reached here.

Are you able to access any part of LJ? Or does it just thorw the error and that’s the end of it?

Perhaps updating to IE 6. whatever-it-is-now may help. I use a different browser and don’t have that problem. I tried my IE 6.0 and it seems okay.

The only problem with LJ I have is that it won’t leave me logged in. Strange. Oh well.

Hope you get this sorted.

Yes, Q.E.D. I did try that. No help from that end either.

It could be the browswer, but on a dial up connection, d/ling something like Opera takes forever!

I read over the FAQs on LJ, but no one else seems to have complained of this issue. Seems you’re special! :smiley:

Meanwhile, I’ll keep looking for possible solutions.


Here are some further facts. If you get this sorted, I’ll dedicate an LJ post for YOU!

Ok, it’s odd, but I notice it crashes mostly when I try to read or post comments.

I have to restart the entire computer. I cannot then go back on and disconnect the internet connection. If I do that, I get an error message about my modem.

The timer continues, on the ISP dial up connection box, but the bytes don’t move.

I gather it’s either Win 98 related or something, b/c it’s ok, once I disconnect and reboot.

It’s so odd!

I’m starting to suspect it may be a modem problem. If you know what type it is, see if you can download the latest drivers from the manufacturer’s website. What I don’t get is why it only does this on LJ. Do you use a firewall?

It still may be worth trying Opera though, just to make sure that it is a modem issue (which it really does sound like). It won’t take too long to download; without Java support, the latest version is just 3.2MB.

This is the first error window that pops up, within a minute or two of being on LJ. It only happens with LJ.

3CMLNKW caused an invalid page fault in
module 3CV42.DLL at 0177:02298f15.
EAX=00000000 CS=0177 EIP=02298f15 EFLGS=00010297
EBX=81d7b600 SS=017f ESP=025dfdd8 EBP=025dfdec
ECX=00000000 DS=017f ESI=00000003 FS=5047
EDX=00000000 ES=017f EDI=81db6724 GS=29fe
Bytes at CS:EIP:
8b 48 04 3b 4d f4 74 0b 8b 55 ec 8b 42 04 89 45
Stack dump:
00000000 022ae9a4 022ae9a4 022ae9a4 022acc94 025dfe00 02298d68 022a4c58 025dfe04 022acc94 025dfe5c 02298963 022a4c58 00000081 025dfe40 bff92c02

Then, when I try to reconnect, it says the thing about the modem* error. It’s not a problem with the modem (I think) because I can reboot and it works fine.

It could be the firewall. I think we have norton antivirus, what would I do to check that? We also have Vexira antivirus guard.
*Error 630
The modem is not responding properly. Please verify that the modem is plugged in to the computer and to the telephone line.
If the problem persists, please select ‘More Help’ button to start the Windows 98 Modem Troubleshooter.

Kal, I just started it onto loading with Java support, because I didn’t know what it was.

If it is a modem, why doesn’t it do this crash and burn thing with every website?

Is it just that someone out there in LJLand is telling me my minutae aren’t interesting enough?


Thanks you guys!

From the looks of it, it definitely looks like a modem driver issue. You have a 3Com moden (now Lucent Technologies). Do you know which model? Check the device manager under My Computer > Properties

It still happens with the Opera Browser, so I guess you’re right.

Here’s the info about my modem:

U.S. Robotics 56K Win INT

I tried the diagnostic stuff, but it assumes that you are unable to connect to the modem, which is not what is wrong. I can connect, and the only error message I get is from live Journal. Argh!

It’s solved (I think!)

I d/led Opera but it still crashed.

Zette, our cutest tech helper told me that if I used Opera, I could view the pages without images, and this seems to work!

Back on the LJ chain gang it is for me.

Thanks, Zette, I swear I do not have a crush on you.

You totally do too. You’re very welcome and I hope it keeps working, girl! Nice to see you back!

I know, you only have the problem with L.J., but how long do you visit other sites compared to L.J.? Did you upgrade to Win98 from Win95 since the last time you used the modem?

Anyway, first go here:;en-us;227995

Then see if any of these apply at

Then to get really serious do the Wmregdel.exe thingy at

Ignore this site I only include it for reference purposes:

Some modems implement a +GCI command to set country of installation:
+GCI=## = Set country in which modem is installed
00 Japan
04 Germany
09 Australia
0A Austria
0F Belgium
16 Brazil
20 Canada
2E Czech Republic
31 Denmark
3C Finland
3D France
42 Germany
50 Hong Kong
57 Ireland


I tested these instructions on my computer

Here we go – the answer to your problems…

  1. Keep this browser window open or print these instructions for reference because you cannot be online and do this at the same time.

  2. Go offline.

  3. Open HyperTerminal. It should be installed under Accessories in the Start menu. If it isn’t you will have to install it using the Windows SetUp tap in the Windows ProAdd/Remove Programs in the Control Panel.

  4. Select <Cancel> when it asks for a new connection name.

  5. Type AT You should see OK. This is the Attention command. Stop here if you don’t see it. You and your modem are not communicating.

  6. Type ATH0 (that’s a zero.) You should see OK. This command hangs up the modem. We’re double checking and building your confidence here.

  7. Type ATI4 (that’s the letter eye.) You should see the name of your modem.

  8. Type ATI9 What do you see? Should be the name of the country. Bet it isn’t Ireland. Betcha, betcha, betcha!

  9. Type AT+GCI=57 If you see ERROR go buy a new modem because the one you have won’t work in Ireland. My modem got an error message. I could change the country to Canada though. If you see OK then, well, ok.

  10. Type ATI9 You should see Ireland.

Try connecting. If you can’t then the AT+GCI=57 command is being changed when your modem is initialized for online connection.

Call your ISP and tell them you need help setting the Country Code for your modem. They should lead you step by step into changing the software to add this command to your modem init string.