Help! My Zune Completely Quit Working

This morning my Zune was working fine. I was digging some Beastie Boys (“No Sleep Till Brooklyn”), the decided to change to something a little more mellow (“Please Please Please Let Me Get What I Want” by the Dream Academy). I scrolled through the songs, found the one I want, hit “Play” and then… nothing. The machine was unresponsive for a few seconds, then shut off. I haven’t been able to turn it back on again, and my compter isn’t recognizing it as being plugged in to the USB drive.

Any idea what’s up???

To reset it hold the back arrow and push up on the directional pad simultaneously. If something made it freeze up that should work.

If worse comes to worse you can do a total reset. Here are the reset commands.

Wow, thanks! Your fix worked just fine! :cool:

Dead again, and this time it’s not responding to a hard (or soft, or any) reset. The Hold button is unlocked.

Any ideas this time?

I’ve got this same problem. I tried to reset it using Airman’s instructions, but it’s still not working.

The support instructions suggest to let the battery drain to the point where it shuts itself down, then plug it back in. If that doesn’t work, the next step is to wipe it, then restore it. Here are the instructions.

It kind of makes me wonder if there wasn’t some faulty firmware somewhere.


Ugh. I can’t find the receipt, and I’m pretty sure I didn’t register the device, so there’s no telling if it’s still under warranty. So it looks like my options are 1) Hope draining the batter & re-powering works; 2) Hope it’s still under warranty; 3) Pay for a costly repair; 4) Buy a new one and re-load all of my content.


Don’t do anything yet.

I’ve been looking at some of the Zune boards, and there are issues with the 30gb model doing just this.

I’ll post specifics when I have details.


This is from Gizmodo.

No word on a fix yet, and it seems that none of the usual fixes works. It may be a bit of bad code with the latest firmware update; hopefully Microsoft will have a fix sometime later.

And note to iPod users: Please don’t shit in this thread. We like our Zunes and would really rather not hear about how iPods are superior.


The speculation most places is that this has to do with a leap year bug. This is the first year with 366 days since the Zune started.

I’m sure Microsoft will have a fix within a day or two.

Keep an eye on the “Zune Service Status” box at the upper right corner of this page.

Microsoft is aware of it; there’s a blurb on the Zune support page. I don’t know how close they are to a fix, but it should be soon. I hope.


How exactly are they going to fix it? Even if they send out a patch, my Zune software isn’t even recognizing that a device is connected.

Maybe they’ll ask all of us Zune users to send our 30GB’s in to Microsoft, and they’ll replace them with 120GB’s (and all of our content pre-loaded)!

It would be nice, wouldn’t it. :wink:


There’s a story about the issue on CNN:


Bet Microsoft is getting some calls from irate customers today…

It’s the Zune Y2k9 bug!



Gee, I wonder what would happen if the Windows operating system had a similar bug in it? Computers all over the globe suddenly froze up and … arrrgggghhhh!

If you scroll down, there’s a comment which describes a fix that seems to work. It will void your warranty, however, so you might not want to do it.

And now the site causes my compter to crash. :smack: What the hell is going on over at Microsoft today? :rolleyes:

From Microsoft - it is a leap-year bug in the firmware that should self-resolve tomorrow:

That line about “a large number of which that are still actively being used” struck me as amusing. Were they really expecting people to toss these things out after less than two years?

Here is the official announcement. It looks like there won’t need to be a bug fix.

My question is, do we need to wait until noon GMT to get this taken care of? (That’s 7 a.m. Eastern.) I’m jonesin’. I can’t make dinner without my Zune! :eek:


The weird thing is, the Zune has an internal clock that has caused it to crash, yet I’ve never seen anywhere on there to make it tell me the time. I wonder if mine even knows I’m on Central Time?