How do I make the "show signature" box be ticked by default?

On most forums I post at the signature box is ticked by default when you go to make a post while here the opposite is true. I’m fairly sure there should be an option in my CP somewhere, but I can’t find it.

Per FAQ:

Leaving it turned on isn’t an option.

You (as a poster) don’t have control over the default state of that checkbox, it’s determined by the vBulletin style template.


Testing again

As I suspected, if you post from Tapatalk you can have it append your sig to each post automatically. I’m not really what you would call a prolific poster so it probably would have never been noticed and I only use my sig to post the same info that appears in other’s posts by default (join date, location & post count).

That’s covered in the FAQ’s, too: