How do I stop my OS telling me what language I speak?

(my Pit threads get lamer and lamer)

(Today peter, you speak : English) How do I stop windows XP from showing me that it is set up for English?

I keep switching the little ‘EN’ off but everytime I restart it comes back.

(When I make something happen I want it to stay happened!)
That, and the putting back of drivers that I uninstall (because I want to install better ones) amounts to my total annoyance level with windows XP. Just two. This is a good OS!

To make this ‘thread’ a bit more useful (because I always feel guilty after posting lame OPs)…

Despite the overall satisfaction with WinXP, it must have some annoying behaviour (it Has to! - it was made by Microsoft) Post your insignificant rants/annoyances with windows XP here. (maybe so that I can watch out for them and if possible avoid them)

Open Regional and Language Options in Control Panel.

On the Languages tab, under Text services and input languages, click Details.

There I think the problem would be that there is more than one language in the selections. Select and remove the languages that you don’t need until only the one “EN keyboard US” remains.

(or “EN keyboard UK”). Thanks.

You’re Welcome. I forgot to notice your location! So yes, UK for you!

As I am a tech, my peeves are very obscure:

Like: why is there no capacity now to change resource settings in the Device Manager?

On Windows 98 if there was a conflict on a device, one could change settings, now it is truly Plug and Pray.

Heh, I read this as “How do I stop my SO telling me what language I speak?”.

I had an image of Lobsang going “I speak English” and his SO saying “no, you speak Spanish.”

There are two of those irritating little “wizards” I haven’t figured out how to disable. The first one pops up when I run low on disk space and offers to “help” me find and delete unneeded files. The second pops up periodically and oh so helpfully points out that I have shortcuts on my desktop that I haven’t used in a while and would I like it to get rid of them for me?

The thing about these, in addition to the fact that they’re trying to help me do things I can do just fine on my own, is that when they pop up, you CAN’T get rid of the little bubble without opening the wizard! You can’t just right click on them and select close, or anything like that. You MUST run the wizard and then hit cancel. Very very annoying.

To lose that one, right click on the Desktop and select Properties. Go to the Desktop tab in the resulting dialog and click Customize Desktop… . At the bottom of that window, there is a checkbox for the Desktop Cleanup Wizard. Uncheck it, and it is no more.

XP does, indeed, have its own annoying quirks. Here’s some must-have utilities:

XP Powertoys. It will allow you to change various default settings, remove wizards and those pain-in-the-ass low disk space warnings (disable balloon tips).

XP also likes to report back to the mothership whether you want it to or not. Install & run XP Anti-Spy to prevent this type of behaviour.

I don’t know if this is an XP problem or an Adobe problem, or a conflict between Adobe and XP, or just my crappy computer…

The color in Photoshop sucks. Sucks. Renders Photoshop unusable. It appears to me that the blacks are made kind of yellow, or brown. I view a black and white image, and it looks sepia-toned. Color images have a weird color cast to them—no real dark darks, just dark sepias and then the other colors.

This not a huge problem for me yet, since I use my Mac for Photoshop most of the time. (And with the Altivec plug-in, it’s damned fast!) But I can’t figure out what the deal is with the PC. Another thing: It seems like these weird colors mostly show up with PSD (native Photoshop) files, not with jpg files. jpg files look OK. But I don’t usually edit jpg files, dammit!

Paint Shop Pro shows the colors better, but there’s still something not right about the color (so it seems) in PSP too. Besides, I don’t want to use PSP. I know all the keyboard shortcuts in Photoshop, so that is what I want to use, dammit!

Does anyone have any clue what is going on here?

Just try to learn the lingua Your computer is feeding You.
Maybe You are saved: if it is the next BIG BROTHER language You learned.
Intel Inside, you know?

I try to learn English. I try to be safe. I LOVE big brother in English!
My family also does. We have some tapes.
When Your soldiers meets our white flags, please instruct them to speak slowly. New York accent preferable. (Texas guys can go and bomb another country,…please?)
You do not mind our accent? Do You?

We try our best. Honestly.

P.S. Can You sen a receipt of Your grannys apple-cake?
I think it will help in the negotiations.

P.S.2 If there is no white flag, don’t worry about the lingua. We will teach You.
Please post this to the next Iraq thread, my computer just shows: En, NK, Ch, Rw = (rest of the world)

P.S.3 Before the 17th, tell my regards to December. He understands.


I got one. Why the hell, when I tell it I’m Canadian, does it insist on giving me military time? I’m capable of subtracting 12 from the hour, but I’d prefer not to have to.

I won’t even get into the day/month/year fiasco. I can’t wait for the first lawsuit to hinge on what 01/02/03 really means.

Yeah, Bill, the offer’s still open. You and me naked in a small concrete room and the one who walks out alive gets the other one’s stuff. Bastard.