How do I turn my PM's on?

Apparently I have them off, but I have no idea how to turn them. Help appreciated!

Click on the User CP in the upper left. Select “edit options” and scroll down to “enable private messaging.”

Good graces, thank you. Too easy, yet so hard :slight_smile:

I’m going to send you a PM right now, so if you don’t get it, let me know.

Talk dirty to them.

Sorry, couldn’t resist. At first I thought it said PMS