How to make Internet Explorer stop automatically opening a file type and let me save

I accidentally clicked the wrong thing when trying to download a .pk3 file and now Windows Explorer automatically opens those files instead of giving me the option to save them to disk. I can usually work around this but there is a situation where I need to save a .pk3 file to a particular folder and I can’t do it. How do I make it go back to asking me?

BTW, this is IE 6.0.2 on a Windows XP machine.

Also, I know how to right-click and select ‘Save As’ but on this page the file itself is not directly linked, it leads to an index page that automatically starts the download (or in this case, now automatically opens it).

Dunno where it is exactly on windows XP, but on 98 you had to remove the “File Type” associations in the “Folder Options” control panel. It is under Start->Settings->Folder Options under 98.

I know how to change file associations, but if I change the associations for that file type it just opens it with a different application. I don’t want it to open them, whether with WinZip or WinRAR or whatever, I want it to pop up a window with an option to safe the file to disk.

Do a Windows reinstall or repair if XP alows that. Worked on Win 98 second…


See if these articles help:

Media Files and Preferences

Security Zones

The second one probably won’t be as helpful, but if the first one doesn’t work you might be able to follow their directions to diasble downloads, then restart the computer with them disabled, re-enable them, and then restart again. This might take you back to default downloading settings.