Internet window bleeds down below my screen. How do I fix this?

We’ve established many times that I am a computer dummy. For some reason, my laptop was not responding to anything I was doing so I rebooted it. Now, whenever I hit the button for my internet window to reduce from full screen size, the bottom of the window extends below the actual screen, and no amount of moving the window around fixes this. So I can’t scroll down all the way and I can reduce the window any smaller because the lower bottom right corner of the window is neither viewable or reachable.

Also, I used to have a toolbar on the bottom of the screen that was invisible (until I moved my arrow down there). Now, it’s there all the time and may be contributing to my problem.

It’s not a Mac.


Resize the window smaller by moving the top edge, then move the whole window up until you can see the bottom edge.

By “internet window” I assume you mean your browser (IE or Firefox or whatever). In XP you can resize the browser from any corner or edge. Shrink it from a visible corner, move the browser window back up, repeat until you get a reasonable size. Windows should remember that size.

You can also resize/move most windows with the keyboard. Alt-spacebar brings up the menu.

If that doesn’t work, switch to your highest screen resolution and hope the window fits.

Ah! This is my first XP computer so previous ones I’d worked on, you couldn’t resize from the top. Easy!

Thank you. :slight_smile:

I can’t help you with the “bleed” problem, but I can help you with your task bar auto-hide issue. The auto-hide is great when it works, giving you back about a 1/2" of screen. But as you have found out it sometimes stops working and no matter how many times you check and uncheck the auto-hide option it refuses to work. To solve this go to windows explorer, click “C” drive, then the “Windows” folder. Look for a folder called “Prefetch” and delete it. Your task bar auto-hide problem should be fixed until the next time it happens. When it happens again repeat the steps described, rinse and repeat each time. When you delete the prefetch folder it will re-appear by itself, something in it keeps the auto-hide feature from working. Deleting it makes the world right again for a while.

For future reference, keep this page handy. All kinds of windows manipulation shortcuts if you get stuck again.