Is anyone else still getting data base errors?

I have been getting intermittent errors all day. Is it just me? I haven’t seen anything else about it.

Off and on since yesterday. Still getting them.

I’ve gotten three so far this morning.

My scroll wheel won’t scroll the page. It works every place else, but not the 'Dope pages. Hm.

Make sure the Dope page is selected. If not, no scroll wheel will work. And make sure the page is larger than a screen and has scroll bars at the right. You can’t scroll something that doesn’t.

I had one timeout this AM where a post I submitted had to be done twice.

I’m still getting them this morning. Three so far.

Search is hosed. Database errors each time.

Manual nav works OK.

If this doesn’t go through, add “posting is messed up” to the list. (And by the way, this email is to let everyone know that the email server is down until further notice…)

I’ve been getting the occasional database error for a few weeks now. But hitting Refresh has always worked, so the hamsters are just being inattentive, not taking two-hour coffee breaks.

It’s not clear if Jerry’s recent announcement relates to this problem or not.

Yeah, I’ve been getting them on and off since yesterday.

Also on and off yesterday. It’s been a bit slower today, but I haven’t gotten an error message today yet.

Intermittent for me as well.

Sometimes after getting one I’ll have to close that window and open another before it’ll work.

Reasonably frequently, yes. I’ve just got another one trying to search. And of course I now have to wait another five minutes.

A couple today, yes.

Perhaps its due to one of the hamsters being arrested as a murder suspect.

I just got one trying to post to another thread.

I just got one trying to get the Pit index

Same here. I’m still getting them sporadically, but a refresh fixes it immediately with no drama, so it’s not really a big deal.

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 9 bytes) in /home/straightdope/ on line 1007

Been happening since the upgrade. Depends on the words being searched for.

Uh oh, I think the board just broke again, I just got a databse error a bit ago, and then recently when I posted the thread didn’t float, update its post count, or show new post information on the index.

Edit: Okay, it just did, but it took a minute. And yes, I’m certain I didn’t hit back instead of navigating to it.