Is there any way I can make text bigger?

I’m straining my eyes so bad!

Hold down the Ctrl key and scroll your mouse wheel down.

Yeah, I already tried that and it’s not working.

Isn’t this browser-dependent?

What browser are you using?

Internet Explorer. And when I go to View > Text Size, nothing changes whether I have it set to largest, smallest, or in between.

This may have something to do with IE accepting the font size of the sites it visits.

Try this:
Tools >>> Internet Options… >>> Accessibility
then tick, Ignore font sizes specified on Web pages

Huzzah! Thank you!

so, like, where were you last year when I was having problems? I ended up using Mozilla for the dope. (I also have to use it for a work based email system so I had to have it running anyhow).