Tiny fonts

In the middle of creating a post, I copied and posted a reply from another window, and when I did that, the fonts all got really, really tiny.

How do I change them back?

Hold the ctrl key down, and turn your mouse wheel… see what happens.


But thanks, that was interesting.

It’s supposed to cycle up and down the ‘smallest…largest’ internet font range.

Bummer. It doesn’t do anything. I’ve tried several times. Does it matter that I have a touch pad instead of a mouse and I’m on a laptop?

Thanks for your help.

It might, but you should be able to access that functionality from either a browser menu or the keyboard, too. For IE, got to View > Text size and select “Normal” or whatever you prefer. For Firefox go to View > Zoom or use the shortcut keys <CTRL> + <+> and <CTRL> + <-> to zoom the view in or out, respectively. The menu also gives you an option to zoom text only.

Oh nice! That worked (hitting ctrl +). The fonts are now bigger. Thank you!!

Not to be too picky or anything, but can I change the font style now that they’re bigger?

Yes, you can. I assume you’re using Firefox; go to Tools > options and click the Content icon. Under the Fonts & Colors section, click the Advance button and then fill in your preferences. If you wish these preferences to take precedence even over those explicitly set by the web page HTML, uncheck " Allow pages to choose their own fonts…"

Now how do I get it back to the way it was originally? I keep rolling the wheel and none of the options look right.

Which browser?

The same with me. I looked at all the fonts in the advanced page. There are so many and all different. I can’t tell which one controls the actual page since when I change the default one, nothing happens. I gave up on that.

I’d also like to get back to the default of the page of how it looked before. I checked the box that uses the SDMB’s default supposedly, but it doesn’t look right. Did SDMB change their default fonts recently?

Thanks for all your help, Q.E.D.!!


Try the keyboard shortcut <CTRL> + <0> (that’s zero, not the letter O). That’s supposed to reset the zoom to default.

That did it. So much easier on my eyes. Thank you very much.