linux/KDE question restoring session

someone please help me. in linux KDE is freezeing at “restoreing session” all of a sudden. is there a way to prevent it from trying to restore the session (which I am guessing is bad)? either by pressing/holding a key or by a flag on the command line?

please help me! google seems no help on this matter and I know its something simple

Okay , I have not had that happen to me , but just from looking in my KDE control center, under components and then session mangager there is a radio button for restoring previous session. When you eventually can log in , turn off that button.

What distro are you using ,and what are the options that come up , in either Lilo or grub ? ,it sounds like you have KDE setup to log in automatically when you boot.


well, as kde won’t get past “restoreing session” I have no chance to click any checkboxes of any sort

I think its control+alt+F1 through 6 will get you into the command line


and then when I am at the command line… how do I stop it from “restoreing session” which is my original question

What version of linux are you using



And do you know if you have gnome or any of the other desktop/window managers installed. Thats helpful cause I am not sure you are gonna like trying to decipher Vi or vim to manually edit , when I do find the solution.


I can run knoppix, so editing files isn’t a problem… as well as god awful enlightenment but it seems that there must be a simple way to do this… I mean it can be changed with one single checkbox if you can actually get to it