Make it STOP Please!!! How do I get XP to stop making Back-ups of Word docs?

I was perusing my word docs looking for something this morning and I found myself thinking…“wow, my wife has been writing prolifically lately, look at all these docs…”
Then I noticed they were all dups of their parent doc. Why does XP back-up every damn file?

Is there anyway to make it stop? We don’t need back-ups of the Phlosphr Family Reunion Telephone List… Jeez!

Where do I shut the back-ups off? Or can I even do this?

Is XP making backups of anything else?

We might need more info first. Word generally only makes ONE backup of any given file (you can turn it off in Tools->Options->Save Tab->Always create backup copy). If you’re seeing other files, with names like $TMP…, those aren’t really backups; they’re autorecover files (you can turn that feature off in the same dialog). Autorecover files should be invisible (hidden), and they’ll go away of their own accord eventually.

Or are you seeing something else?

Nope - thank you TimeWinder, you have saved the day! That worked wonderfully. :slight_smile: