Mods or Admins - Edit This Thread!

I would like to share some of a recent thread regarding anti-semitism with a friend of mine who is internet-deprived.

So, I tried to take advantage of the “print this thread” function, which rocks!

Or would, anyway, if it worked.

There is something funky going on at the end of the thread in question - the margins are somehow mucked up. I only have 2 hours or so to get this printed… Could one of you guys with the goods please get in there and fix it for me?


Sorry we didn’t catch this in time, SD. I took a look and I have no idea what went wrong or how to fix it.

Lemme skulk around the Vbulletin board and see if this is a known bug.

It’s not a system bug, it was a coding error.

A few people got overbusy with the QUOTE command; they put in more “start quote” commands than necessary . . . which confused the system. It kept trying to format the text to fit the command, which meant each successive “quote” was nested into the size parameters of the one before it.

I removed the excess commands and now the thread looks fine.

Sorry for your difficulties, hope this works for you now.

your humble TubaDiva

TubaDiva: 1
Manhattan: 0

Thanks a lot. Both of you!

I had the same thing happen in a different thread. Is it a general problem? (TubaDiva seemed to suggest that it is not).

It’s a coding problem, somebody got confused and started the QUOTE command twice.

So the system kept trying to nest these quotes, once inside the other, until it ran out of room and ran type down the middle of the page.

When you quote(especially if you’re quoting somebody that’s ALREADY been quoted, be sure that you have ONE {QUOTE} and ONE {/QUOTE} each time. Just look over the coding and be sure you didn’t quote a {QUOTE} command with your text.

your humble TubaDiva

Also, nested quotes do work, and are important sometimes for clarity, as long as they don’t go too deep (stylistic restriction, not software… It can theoretically handle a lot of levels), and you remember to close all open quotes.