Monitor resolution problem

What the heck is happening here?

I have a ViewSonic A70 monitor, and so far as I can tell, all the correct drivers are installed for it. When I go into Display Properties, the resolution is set at 1024 x 768 and the monitor is identified as a ViewSonic A70 on RADEON 7000 SERIES.

Now, this monitor is supposedly capable of 1280 x 1024 resolution. When I set the display to that (which is my maximum choice), the resolution does indeed seem to change. Icons and windows become smaller. However, the display itself seems to come in an inch or so from the corners. That is, my full screen desktop now has a big black border around it. Not only that, the background image on the desktop scrolls when I move the mouse cursor past any of the extremeties.

What in the heck is going on here? I would like to use my monitor at maximum resolution, but it’s not practical with this weird scrolling desktop.

Does the monitor have hardware adjustment controls? You probably need to center and expand the display with the buttons on the monitor itself.

Ooh - the scrolling wierdness sounds like you’ve got a virtual desktop set up.

Virtual desktop, eh? I’ll ask my brother. (I got the computer from him.)

Almost surely a computer hardware/software issue. Basically, a monitor should be plug and play. The monitor just displays what the computer outputs. The sure test is to borrow a monitor from someone that can handle that resolution on their system. If it works from them, and not you, figure the problem is your box.

1: Turn off virtual scrolling

2: Make sure the horiz refresh rate is at laest 75 Hz or greater (pref at least 85+ or so)

3: Per Ringo use the monitor’s hardware controls to adjust the picture sizing after the resolution change .

OK…where the heck is virtual scrolling? And there does seem to be some ATI Hydravision stuff on this computer.

By the way, if it makes any difference. I’m using a two-monitor setup, with a Samsung SyncMaster as my primary, and the ViewSonic as secondary.

Hey, I figured it out!!

The DDC information (whatever the heck that is) was reported improperly in Display Properties > Settings > Advanced. For some reason, the DDC Max reported resolution is 1152x864. When I clicked “Use DDC information” off and manually enetered 1280x1024 as max resolution with a maximum refresh rate of 66Hz (which I believe are the specs for thi monitor), everything became AOK.

Ah! Dual monitors.

I’ve used duals and triples for several years now. The particulars can vary quite a bit with the video combination you’re using. Most of my past setups have used virtual desktops that double or triple the horizontal pixel display over that of what a single monitor would see, so that a 1280 x 1024 single monitor resolution would be set at 2560 x 1024 for a dual monitor set up.

The answer is most likely in the driver you’re using.

Plus, of course, the hardware adjustments previously mentioned, that should come only after the driver specifics have been sorted out.

Virtual scrolling is most likely addressed in the Display part of the Control Panel, but also possibly in the display driver’s own Control Panel window (I seem to recall Hydravision having its own presence in Control Panel).

Good luck!

Is this a CRT? If so, don’t run it at 1280 x 1024.

Yes it is. Why not? That’s the resolution it’s supposed to operate at, isn’t it? Seems to look okay now.

Mine goes to 1920x1440, why shouldn’t it?

Because all other CRT resolutions (800x600, 1024x768, 1600x1200) have ratios that equal the NTSC format (1.33:1). 1280/1024 = 1.25, which is not a standard resolution. Things will look “squished” on your monitor, although it might take you a while to notice it. You can also do this simple test: with your resolution at 1280x1024, use MSPaint or some other drawing tool to draw a circle (don’t use a built-in tool, just draw it free hand). Change back to any other resolution. Notice that what used to look like a circle is now an oval.

If you want to run at or around that resolution, try 1280x960 which is a standard 1.33:1 resolution.

1920 / 1440 = 1.33

That’s no problem. (See my last post)

I don’t have that option. Just 1280x1024 and 1280x768.

What to do?

Sorry about all the sloppy posting. I meant to add that none of the above applies to LCDs. Although you can run them (LCDs) at any resolution, they do have a “native resolution” that they were designed for, of which 1280x1024 is quite common.

pulykamell: It’s not even listed if you go to Settings > Advanced > Adapter > List All Modes??

Well I wouldn’t say “don’t do it”, just be aware of it. I’ve been using 1280x768 for a while for accesibility reasons.

No, but 1152x864 is, which works fine and matches the original DDC information.