Motherboard problems

Well, I’m at the end of my rope here. I’ve posted to a bunch of different hardware sites, with no luck, so I now turn to that bastion of knowledge, the SDMB. This is a bit more complex than most of the computer questions that get posted here, but I’m submitting this in the hopes that someone will be able to help me.

The Setup:

I just purchased a new Abit KT7A motherboard as well as a 1GHz Athlon processor. They were both retail, so I didn’t think I’d have too many issues with them. Little did I know.

The Problem:

So I installed the processor and heat sink with no troubles (by no troubles, I mean that it all went onto the board with no issues). So I put the board into the case, popped in my RAM (also newly bought: 256MB of PC133 RAM), plugged in all my cards, installed all my hard drives etc. Flipped the switch - and nothing. I got a POST code of 40 (4 long beeps, no short beeps) and my computer turned itself off. I checked out various websites for POST codes, and all I could get out of it was that 40 was “reserved.”

The (Attempted) Solutions:

First, I tried resetting the CMOS. Interestingly, this stopped the beeping, and my computer turned on ok. However, my video card was quite obviously not working (given the lack of anything being displayed on my monitor), and I wasn’t getting any sort of POST codes indicating as much.

I then unplugged all my cards except the video card. Again with the 4 beeps and shutdown. A CMOS reset, once again, stopped the beeping but still didn’t produce any sort of image on my monitor.

I then looked through the manual that came with the mobo and saw that the memory had to be in the right slots (ah ha! you’re thinking, thats the culprit!). No dice - the memory was installed correctly. I even whipped out some old PC100 RAM to fill all the DIMMs, just to be sure. At this point, the beeping was beginning to drive me slightly loopy (still 4 long beeps, and shut down).

So I figure maybe its the video card? So I try an old PCI video card. Still beeping.

The Question:

At this point, I’ve totally run out of ideas on what could be wrong. The two things I can think of are: bad memory (which I don’t think is the case), or a bad processor (which I hope to all that is holy isn’t the issue). So, my question to you out there in the net world is: Any ideas?

All help is much appreciated!

Miltan, I’m sending your question to the Daily Radar PC Tech Editor. If he doesn’t have a possible solution, perhaps he’ll post the question and see if anyone else out there does.

I couldn’t find any detailed info on board setup, so I’m only taking a guess. Did you have to set any jumpers on the motherboard which would tell it exactly what speed your Athlon processor was running, or is it a jumperless design?

You could also have the bad fortune of having bought a motherboard with a defective CMOS.

I built almost exactly the same system two weeks ago. An Abit KT7A Raid with a 1.1GHz Athlon processor. I did not experience any problems but I’ll relate what I think may be issues:

  1. The Motherboard MUST have a fan attached to the fan header 1 on the motherboard (there are 4 in total). Also, the fan must support RPM reporting to the motherboard. Athlons run hot…very hot. I read at Anandtech.Com that they fried an Athlon CPU in 7 seconds without active cooling. For this reason an Abit motherboard protects your processor by not allowing the system to boot unless it sees a fan running with at least a minimum RPM (2000 is the default I believe). Remember it MUST be fan header 1. Check you documentation to find which one that is.

  2. If you got an Athlon processor with a ‘B’ as the last letter in the number printed in the chip you have one configured for a 100MHz bus. Yes, I know that the KT133 series of mobos have a 133MHz bus but they were actually tricking you a bit. The memory to CPU bus was at 100MHz while the rest of the bus to the Northbridge ran at 133MHz. People who attempted overclocking never got the bus past 112MHz reliably ever regardless of what speed the memory could run at. The new KT133A class mobos however support true 133MHz all around.

Here’s the rub. The ‘B’ series Athlon had a multiplier set for a 100MHz bus. To get the overall speed rating for a CPU you multiply the front side bus (FSB) clock rate with the core multiplier setting of the CPU. For a 1GHz CPU of the ‘B’ class they set the multiplier at 10 (so 10 * 100 = 1000 or 1GHz). Now, if you drop that same chip onta a KT133A board and don’t change anything you have a front side bus of 133MHz * 10 = 1330 or 1.33GHz. The fastest Athlon out today can’t run that fast without MAJOR cooling (literally liquid cooled with a compressor…they actually sell stuff that does exactly this for a CPU but they cost nearly $1000 by themselves). Basically your system may be saying NO WAY to this speed. FWIW – AMD sells a ‘C’ version which is properly clocked for a 133 FSB but although their web site says they exist I have yet to see one on the retail market…most stores don’t even know what you’re talking about when you ask.

Both Intel and AMD lock their core multipliers. The reason is they could never sell an expensive 1.2GHz CPU if all you have to do is buy a much cheaper 800MHz CPU and turn up the multplier. There is nothing they can do about the front side bus which is what most people use to overclock their PCs but the best overclocking results come from being able to fiddle with both the multiplier and the FSB.

So…What can you do? One option is to go into the BIOS and set your FSB speed down to 100. The Abit board supports 133/133, 100/133 or 100/100. It’s the first number you are concerned with. While this will do the trick just fine you are hampering the potential speed of your PC. If all you do is surf and write papers this should be fine. If you play 3D games or otherwise want max speed from your system then keep reading.

Luckily for you AMD ‘accidentally’ left the bridges that unlock their CPU exposed on the surface of the chip (many people think this was intentional). Intel CPU’s have the multiplier permanently locked (at least no one has figured a way around it). The L1 bridges on an Athlon CPU, if connected, unlock the CPU and allow you to access the core multiplier setting which is conveniently located in Abit’s very cool and useful Soft Menu III BIOS. Better still, these bridges can be connected with nothing more than a simple pencil (no joke…I did it myself). If you want to be really good about it though you can buy special metallic ink that is used precisely for drawing electrical connections. This stuff costs about $15 though and is difficult to find…online is the best bet for getting this stuff. Still, $15 is a lot for what will amount to less than one teeny dot of ink.

Here is one link that describes the process with a pencil ( ) and I can provide you with a couple of others that describe exactly the same thing if you want further verification that this is real (Toms Hardware and Anandtech both describe the process and are both well respected sites).

WARNING: Messing around with this stuff can potentially destroy your CPU. It is relatively safe but the possibilty for permanent damage is very real as well. DO THIS AT YOUR OWN RISK! I don’t mean to scare you but I don’t want you writing back on this board screaming at me that your CPU is hosed either.

The bridges on the chip are VERY small so you need a steady hand. With a mechanical pencil I scribbled VERY carefully between two adjacent bridges. I kept drawing over the same spot for about two minutes to ensure a good ‘coat’ of graphite and repeated the step for the other three bridges in the L1 series. DO NOT CROSS CONNECT BRIDGES! Slow and patient wins the day here.

Also, don’t forget static electricity when handling your CPU. Be VERY careful about this as one stray shock from you will destroy your chip. It’s not too hard to account for this but be aware of it and take precautions.

Once the multiplier is unlocked drop it back in your system (with heat sink fan and all attached…DO NOT forget to reapply thermal grease or a NEW thermal pad after removing the old one…clean all old junk off as best you can). Now, for a 1GHz CPU go into the BIOS and set the core multiplier to 7.5 (7.5 * 133 = 997.5MHz). Try that setting first to see that all is ok. If everything seems to work fine you might consider bumping the multiplier a bit for a little more speed but don’t push it. As soon as you notice the system becoming unstable back off to the next slowest multiplier setting. There is an art (voltage settings, FSB vs. multiplier, etc.) to overclocking and lots of articles on it if you really want to stretch your machine but 1GHz is plenty fast for most people. Remember…faster = heat! Always be aware of cooling with an Athlon system at these speeds. Your chip may handle faster speeds but without proper cooling you can still muck things up but good.

Good Luck! Let me know how it goes!

Just so you know and go in with eyes open…

If you do the multiplier unlocking trick I described above you will instantly void any warranties you have on that processor. Basically if you zap the chip for whatever reason you’ll be the one coughing up $200 for a new chip and not the vendor or manufacturer.

Hm. Have you tried contacting tech support for your motherboard manufacturer to find out which particular “chimes of death” these are?

In my experience, beeping with no screen image means “check to see if your ram is seated properly, dumb ass.” :slight_smile:

It doesn’t hurt to double check. Some motherboard are extremely choosy about that sort of thing for the first few weeks.

…but I think this is important.

Before scribbling on your CPU with pencils and voiding warranties try switching your FSB down a notch. Go to the 100/133 or 100/100 setting. Also, set the CAS Latency (CL) on your memory to 3 and set the memory speed to normal (I think…not Turbo or fastest or whatever). Basically put your machine back to conservative settings. Keep all unnecessary cards out of the system for now (video only). If you use the AGP slot for your video card set the AGP to 2x and disable Fast Writes.

Also, and I don’t mean to insult you, but make sure the CPU is inserted correctly. There is a slight notch on one corner of the CPU (like the CPU had one corner shaved off a bit). If you stand your board on end with the CPU socket at the top and the PCI slots to the left side then the notch should be in the upper right corner for proper insertion.

If your machine still doesn’t boot then call the vendor who sold you the board. Abit doesn’t seem to provide tech support themselves. The beeping when your computer starts tells you something (like a code). I don’t know what but you should be able to look it up somewhere. If no one can help you then return whatever you think is broken.

If things do boot up then slowly start increasing your settings one at a time till you see what prevents the machine from booting. This is a hassle but the best way to troubleshoot your computer before hacking into it.

One more note…the ‘C’ class Athlon is different from the ‘B’ class only in how they set the core multiplier for you. Otherwise they are identical chips.

Hey all, thanks for the responses!

slortar, yes, the RAM was seated properly :-)… but it was one of the things I checked. As it turns out, my problem was what Jeff_42 mentioned first: I had the fan plugged into the second fan header. One quick switch, and here I am writing to you from my new system! I’m quite excited :-).

I think I’m gonna avoid the “pencil-bridging” methods (I first heard about this on Tom’s Hardware, btw), but I plan on futzing with my FSB soon enough. No doubt I’ll decide this is too slow within the next 2 weeks.


I see you’ve solved the problem, but you may want to check out this site anyway:

Paul’s Unofficial ABIT KT7 FAQ

Even though it’s not an official Abit site, they link to it from the KT7A page on their own site, so I guess it’s “Abit-approved” :slight_smile:

What Bios? There are some beep codes here at: