mousewheel won't work in mozilla firefox.

er… The mousewheel does nothing in Firefox.
How do I fix this? or am I stuck?

Riiiiight up until I posted this. It’s working now.

It’s funny when that happens. It’s as if the computer read my post and fixed it.

I worked it out. FYI those who have the same ‘problem’
firefox won’t respond to mousewheel if the focus is inside an edit box (such as the ones we compose our threads in). You have to click into non edit space for firefox to respond to mousewheels.

I’m glad you posted that. I don’t like to use Firefox just because I couldn’t get the damn wheel thingy to work!

I’ve come across other pieces of software that have the same behaviour as Firefox and Mozilla in this respect. I’m ambivalent - yes, I get annoyed having to click on the box before scrolling, but I’ve also been frustrated by inadvertant scrolling in other applications on many occassions.

That’s because in that case, the wheel is supposed to scroll the edit box and not the main window.