MS Word 2013: that table insert row thingy

So in the 2013 version of Word there is a fancy little gadget that lets you add a row to a table with one click. You mouseover the line between rows and the line changes. It’s impossible to describe in words so here is a picture:

https://www.google.com/search?q=MS+Word+2013+insert+table+row&biw=1040&bih=841&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiN7sfev8jNAhWMGB4KHZuJBfcQ_AUIBygC#tbm=isch&q=MS+Word+2013+insert+row+control&imgrc=zBDczbxajd4gWM%3A

I’ve noticed that when your table is more than one page long, somewhere around the 4th page, this thing doesn’t show up when you mouseover a line. I’m having trouble Googling for information about this thing, so am hoping that someone on the Dope can point me to an answer. I want to know: is this feature buggy? Is it something particular about my tables that causes it to stop working? I’ve noticed this in every document I’ve worked on, so it’s not specific to a document unless I happen to have the same problem in every one (problem in normal.dotx?)

It’s not a huge crisis because I can still select a row and insert using the right-click context menu. But it’s a nice feature… if it worked consistently!

are you dividing the table in correct manner … according to this description?
https://support.office.com/en-us/article/Format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm11

Just playing with one of them some more and it seems buggy to me. I’m slowly moving my mouse down row by row and noting where the control stops popping up. It seems to work until some random point, different every time. For example, scanning down from where it works, it stopped the first time at row 24, so I moved up again and scanned down until it stopped at row 26, started again, stopped at row 23, etc.

If I start low and scan up then it doesn’t work at all until I get to the page where it works consistently.

obviously, you already have text in these tables? could it be a font issue? try changing font used to “courier-new” … this is a monospace (fixed-width, or non-proportional) design. along same lines … try to remove any/all formatting of the text.

check your program preferences with regard to text and paragraph and page-continuation.

hmmm … i came across two articles that might interest you:
http://word.tips.net/T005686_Table_Wont_Flow_to_Second_Page.html
http://shaunakelly.com/word/styles/page-breaks-in-tables.html

jc … i came across one other site for you to read … they discuss what is noted as “block protect” … in which many of the comments/responses have been favorable.

Sorry, I think you’re all misunderstanding my complaint. There’s no problem with the table breaking across the pages. That’s working fine. The problem is just that little “insert row” popup control works randomly, whenever the hell it feels like. :smiley:

I did my own Google-fu and couldn’t find anything, so it seems to be an uncommon issue.

Some more searching around Microsoft indicates that it’s called an “insert control” (adjective noun). But if you search for that you get information about developing forms and inserting controls into them (verb noun). Not the same thing at all! Sheesh!

I did see that some people hate it and want it turned off, though. But nobody complaining about inconsistent function. Oh well.