No Access?

robcaro, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else’s post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

You probably tried to access a thread that’s been “deleted”

Got a question about this message board? Boy, have I got a forum for you! It’s called “About This Message Board” and we abbreviate it as ATMB. I’ll move this one there as that’s where these kind of questions belong. No harm, no foul.

samclem GQ moderator

What samclem said.

Since you’re obviously able to post and have privileges then the page or thread you tried to access is what’s not available. Usually when that happens it’s because we’re removing spammers or trolls.

I do not want to know what the mods pour over the threads.

Maple syrup, according to my sources.

That would explain why the server keeps jamming up.

Good grief, no wonder the hamsters are too fat to run!