oh give me a home, where the pop-up site roam...

how do i stop my home from being constantly reset every time the computer is restarted? it’s set for default (msn.com), i click apply, i click on home, and i’m on msn.com

computer reboots. turn on ie, and msn is no longer home. i used to have this problem when i had installed a free isp, and my home kept getting redirected to xoom.com. but i don’t remember how i got rid of it.

any help?



You don’t say what version you’re using.

For IE5.5 and Windows ME, you can change your home page in 2 different places.

First, is under Tools up at the top here, Internet Options, General, Home Page.

Then there’s this:

Bolding mine. Does this help?

Is there some sort of cookie or executable that you’ve gotten from Xoom? I’d look for those and delete them. But this is a WAG.