Outlook email display question

I got a new computer at work and have to go through customizing it.

One thing I’m grappling with is the display of e-mails. When I open an e-mail to read it, the font is extremely small. If I click on « zoom » I can increase the font size, but it only works for that e-mail. Next one I open, I have to click Zoom again.

Is there a way to increase the default size so I don’t have to click zoom for each e-mail I’m reading?

Does this work for you:

Change or set the default font in Outlook - Microsoft Support

  1. Go to File > Options > Mail > Stationery and Fonts…
  2. Select the font you want to change
  • New mail messages - Sets the default font for original messages you compose.
  • Replying or forwarding messages - You can have a different font on messages you’re forwarding or replying to. This setting is mostly for the two check boxes that let you mark your comments with your name (or other text) or with a different color of text.
  • Composing and reading plain text messages - Plain text messages will be received by the other person with a standard font, but if you want to use a nicer font when you’re writing the message you can. Just understand that font won’t be sent with the message.
  1. Select the options that you want to apply to the default font, such as font style and font size.
  2. Select OK all the way back out to save your changes.

On second read that looks like it’s for composing messages, but there should be one for the view as well. I don’t use outlook or I’d have a search for it.

From glancing through my company-issued MacBook:

Outlook → Preferences → Fonts → Text display size

There should be a sliding scale with Smaller, Default, and Larger placemarks in that order from left to right. Change the slider on this scale to a bigger value.

I had this problem last year when I got a new computer and had to figure out a way to optimize the views.

Please note that I had to do this process for each folder that I have on the left side (I have a lot of folders).

Make sure you are in your Inbox folder.

At the top of the page go to View
At the far left go to View Settings
Go to Other Settings

These are the items I changed in Other Settings and it worked for me:

Column Font changed from 8 Segoe UI to 12 Segoe UI (I have automatic column sizing checked)

Row Font changed from 8 Segoe UI to 12 Segoe UI

Font changed from 8 Segoe UI to 12 Segoe UI

I have reading pane checked to OFF

Click Ok and go back to the Inbox or whatever folder you are working on. The messages within this folder should continue to retain the changes.

I am not sure if this is what you are asking for but it certainly helped me. I had a heck of a time figuring it out!

Our IT department was not even able to assist me. I can’t remember how I located this particular fix.

What version of Outlook do you use? If you are using a new computer at work then you probably have Office 365.

  1. Open an email
  2. On the ribbon, the rightmost button is Zoom. Click it.
  3. Select the desired zoom level
  4. Check “Remember my preference.”

There’s no box in the Zoom display that says « Remember my preferences ». I have to do that Zoom thing with each e-mail I open.

How do I find out what version of Outlook I’m using? (Techno-peasant, remember. )

It depends on what Outlook version you are using …

Possibly there’s a menu choice “help” and under that “about”?