Outlook Express gurus, how to turn off "destructive editing"?

Grrr…I don’t even know the proper term for this. Essentially, I’ve done something in Outlook Express that makes any internal edits I make “destructive.” That is, if I am composing an email, and I want to go up and insert a sentence, it doesn’t automatically advance the next sentence, but just overwrites it.

I have looked through the Options, but I feel like I don’t even know the name of the option I’m trying to change.

Any help?

You’ve got Overtype mode turned on. Try pressing the Insert key on your keyboard and see if that turns it off.

Did you accidentally press the insert key?

Life savers! That’s what you all are. Thanks very much! That (of course) is exactly what I did.