POP3 EMail Question

My ISP blocks the port that Outlook uses to send email, however, I can receive it. Is there a service like mail2web.com that allows you to send email through your account, without including an ad at the base of each email (unlike the url I mentioned)? Thanks!

>> My ISP blocks the port that Outlook uses to send email

That sounds very strange. Are you sure of that? Why would they do that? Can you give us more details?

Perhaps I’m mis-informed, but that’s what I do recall reading…I’ll go look it up and will re-reply in a few minutes, but I can tell you this: When I try to send messages, Outlook keeps “Connecting” to my server, without ever progressing from that state. However, it can retrieve mail just fine.

Wait, it does progress from that state…it throws this error:

“The connection to the server has failed. Account: ‘mail.advancegb.com’, Server: ‘mail.advancegb.com’, Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E”

Alright, I just went to my ISPs FAQ and here’s what they had to say:

"Q: I’m trying to send email but I get the following error “SMTP server isn’t found”, or Port 25 is blocked?

A: Due to spamming that erupted after allowing SMTP Mail Servers to be used while connected to Nocharge we have been forced once again to block the use of SMTP Mail Servers while connected to NoCharge.com. "

I see you may have found it while I was digging up KB articles.

Here they are if calling your ISP doesn’t solve the problem.

ISP or AV problem results in that error code:


MSN specific problem:


I think this message is telling you that the ISP has blocked customers from setting up thier OWN mailservers (which could be used to send span).

However you don’t have a mail SERVER, your just trying to get your mail CLIENT to work. And I’ll bet that you have your mail client misconfigured.

Generally in an email client, there is a place to put the incoming mai server (POP) and a place to put the outgoing mailserver (SMTP - again, your ISP’s SMTP server, not yours)

At some ISPs, these machines are different; often pop.ISP.com and smtp.isp.com. But you could also connect to the same machine for both - mail.isp.com. Or, if could be 2 machine names that don’t mean anything to you at all - luke.isp.com and chewie.isp.com. It may even be a IP number only, etc.

Make sure you have the correct addresses for both, becuase it sounds like you have your ISP’s SMTP server wrong.

I think they are quite clearly telling you they do not allow you to send mail through their system because of abuse. Since it is a free service, I can understand it. I know of no free POP3 email which does not have adverts. You want a lot: free, POP 3 and no publicity.

I was quoting my ISP, not my web hosting company (and my webhost does support outgoing mail). I don’t want a “lot”, I just want to be able to send email so I can answer questions, I’m not performing any mass-mailing operations.

Well, the point is that the servers and the people who serve the servers cost money. You can pay for an account and get POP3 email or you can get a free one and put up with the ads which pay for the service (which I do not think is too much to ask). I wish I could tell you I know of a better deal but I don’t. Maybe someone else can help you.

The simple solution is to set up outlook not to try and send its mail through your remote email account’s mailserver. Set it up to send your mail through your ISP’s mailserver. It probably won’t matter what email address you use, so you can send your email as either address.

You should be able to set outlook up to use a single mailserver for all outgoing mail, if I remember right.

Ok, I also tried it on the ISP I do PAY for, and still no dice.

Are you logged into the ISP you pay for? They may not allow you to send when you are logged in remotely - for the same reasons your free one gave in their FAQ.

>> Ok, I also tried it on the ISP I do PAY for, and still no dice

Now that sounds like you might have a problem. Did you call their tech support? What ISP is it?


hmmm.I used the free netzero long time ago and never had a problem except that I hated the ads so I used it only briefly and later just kept it as a backup but when I reinstalled everything I never reinstalled NZ. Now, I do not know about the pay service but if you configure the settings correctly it should work. I use Outlook Express rather than Outlook so I cannot help you there either. I suggest you call NZ support and get help from them. Beear in mind many ISP will require you to be connected through them to use their SMTP server. I still can receive email through NZ but I cannot send because I cannot connect through them. Also ISPs may restrict your use of other SMTP servers for the same reason. With Earthlink I had to get a special deal so I could use a business SMTP server while connected with EL. But if you are connected using NZ and you want to use their SMTP then you should have no problem and NZ should be able to help you.

Something to keep in mind: you must be sending with the smtp server of the connection you have active at the moment. More information can be found at http://www.modemhelp.net/ under ‘error messages’. They have a whole section devoted to Outlook Express errors.

I do not think it is strcitly true as I have used others. I believe it is the ISP which may demand this, not Outlook Express. I have definitely used SMTP servers which were not the ISP’s. In any case the OP says he is using Outlook and not OE.

Agree with Sailor, definitely not true. Back in my dial-up days I had two ISP’s, for backup. One allowed remote mail login & send, the other did not. Sailor has it right in this case - contact the ISP. In fact, if the mail server is Exchange 5.5 or 2K, I know exactly how to set it up to do this either way. The error messages indicate the issue is on the ISP side of the connection.

SKATEBOARDER—Do you have the free netzero or the ‘platinum service?’ I had the exact same problem you are having, and received the same error messages. After two weeks of trying to fix it, I gave up. Strangely enough, I was still able to send and receive mail thru Yahoo.

There is good news though. I recently downloaded their newest version, 4.3.0 [free for platinum members, $9.95 for the ‘free’ subscribers] and after I deleted my old version of NZ and installed the new one, voila, problem solved. In fact, Outlook Express is not used anymore, and my e-mail is .com and not .net.
Everything is working fine—so far. Check it out. Hope this helps. I know how frustrating it is to only be able to receive mail and not send.