Printing on an Epson inkjet from Quark for Mac question

Is that a convoluted enough title?

I have an Epson Stylus 1160 inkjet printer. It prints fantastic quality from Photoshop or Illustrator, but when I print from Quark it only uses the preview for placed images, and doesn’t refer back and use the actual high res file. What do I need to do to get it to do this? Is there some ripping utility or driver that I’m missing, or is it a Quark setting? I tried Googling, but without knowing what to search for all I got was a bunch of sites trying to sell me supplies.

Thanks in advance for any help you can provide.

Crud. It’s definitely a Quark setting, but it’s been 2 years since I’ve used Quark. Diligently review every single setting available in Print Setup, on every tab. My memory is saying that the drop-down box for this is located on the lower right-hand side of one of the tabs.

Someone who uses Quark every day can be of more help.

What you’re thinking of is probably the Output setting in Options, which can be either Normal, Low resolution, or Rough. But I know about that and that’s not it. I should have addressed that in the first place.

Thought of something else – make certain that the Quark document and all placed images are in the same Macintosh folder before you print (or all on the Desktop). See if that helps.

If the Quark document can’t find the images for some reason when it’s time to print, it’ll print rough previews.

All of the files are linked properly. I don’t have any problem printing to my laser printer, or postscripting files. It’s just this Epson that doesn’t even seem to realize that there are high res files to access.

Is the Epson a PostScript printer? Seems like it would be, but no harm in double-checking.

Maybe you could always update the printer driver … or try using Macintosh’s default driver instead of the Epson-provided one.

The problem is that the 1160 is not a PostScript printer. When used on a Mac, it’s a QuickDraw printer, meaning that it essentially can only print your screen preview and not interpret the PostScript and links. Quark’s screen previews look bad and so the printouts look bad too. Photoshop is just sending image data and Illustrator’s PostScript has much better screen previews so those apps print nicely.

If you have a full version of Acrobat you might try making a PDF of the Quark file and printing that. Otherwise you’ll need some sort of PostScript RIP as an intermediary. If you have OS X, you can install the Ghostscript RIP for free, but now that I think about it, that won’t help you with Quark until they come out with QXP6, the OS X native version.

A roundabout solution: When I get Quark documents at work, I generally save them as eps files, then open them in Illustrator and work from there. For the job I do that’s a much easier way to get what I need out of the files.

I hate Quark.

I’ve done both of those workarounds, but I’m looking for a way to just do it straight from Quark. Does anyone know of a RIP that’ll do the job?

And yeah, Quark’s a pain in the ass. But I’ve been using it for so long I just deal with it. I’d like to switch to InDesign, or at least give it a try, but my boss would probably go into a coma if he had to try and learn something new.

I’ve got the same printer and the same problem. I’m pretty sure the issue is as Pork indicated. The 1160 is not a postscript printer.

I do the roundabout stuff and usually end up printing it as a PDF.

It annoys me! :mad:

What you need is something like the Epson StylusRip, a software add-on that gives inkjet printers like yours PostScript-printing capability.

Problem is easily solved:

Open your images back up in photoshop and resave them as TIFF’s (But before you dom duplicate all your EPS images, so you’ll have them later if you need to send them to a Print House).

Now back in quark, under Picture Usage, it’ll show all your images missing… just relink them all to the TIFF files…

It should now print Hi-Res to your non-Postscript printer…
Good luck!