Projector not working with new computer

I have purchased a new VAIO laptop with windows 7 ATI Radeon graphics (whatever that is) Vision and all.
It is replacing my aging Twinhead Pent. 4 that I use for training classes.
I test ran my projector Sunday evening and at first the computer and projector screen flashed on and off, I then unplugged the projector and the screen stopped flashing.
I then restarted the PC with the projector connected and it worked.
Then yesterday setting up for my class the computer and projector screen started flashing and nothing i could do would stop this. I lowered the screen resolution to min. and still it only flshes. Projector only setting and the screen flashed on and off.
What am I doing wrong???
My projector is an Epson home theater type LCD EMP-TW10H
I then set up my old computer for the class and it worked.

Thanks for looking

I have ask dot com’ed and googled this problem and most info is old out of date.
The Sony forum hasn’t helped yet ether.
Here is what I am able to do;
I can extend my screen and then move my window onto the projector screen without any problems.
This will work for me but I will not have my information in front of me.
I found I can start my slide show, then select the projector with the flag key + P key, of from the control panel and then plug my projector cable into my video port.
This works, however I still will get a flashing screen upon turning the projector off by switching back to monitor only.
That means if I connect my projector to the computer and then start the projector I get the flashing screen(s) depending on if I select screen only or Duplicate.
I have again tried reducing the resolution but that doesn’t help.

Again Thanks for looking.
I am Confused:smack:

Have you checked the VGA cable for bent pins? One of them carries a signal from the projector back to the computer. Sometimes pins can be pushed into the connector and will be shorter than they should be. In that case, you can pull it back out with a pair of needle nose pliers.

Also make sure you have the latest version of the video driver installed.

I don’t know how they differ, but I have an external monitor hooked up to this laptop right now and all projector functions work perfectly.
My VGA cable pins look perfect, but I will definitely try another cable.
As for,

New laptop, don’t know why this would be out of date when the projector works with 10 year old laptop??
This is what I find for display adapters, or should I be looking for something else??
Radeon HD 4250
ATI Technologies Inc.
Date 6/7/2010
version 8.712.5.0

Should I try and update this??

Thanks for reply’s :slight_smile:

It simply sounds like a video output parameters incompatibility between the notebook and projector and the projector is not syncing when the notebook changes output.

Here are the input specs for the projector.

Here are the native input resolution options for the projector.
WVGA (854 x 480)
XGA (1024 x 768)
Aspect Ratio 16:9 (Native) 4:3

Your notebook will (or should) have the ability to define the output parameters (ie resolution, refresh rate etc.) for the external VGA output. I’d play with those to make the output resolution match the projector input, and if it keeps flickering play with notebook external video output refresh rate (this is assuming your notebook VGA chipset and external VGA output parameters allows you control over these factors). The windows 7 video built in video control applet for the monitor 2 output will be where you adjust this.

If you can get it back into this state:

you can then just right-click on the desktop (not on an icon, but on an empty space where you can see your wallpaper), then choose “Screen Resolution” from the menu that pops up*. This will bring up a dialog titled “Change the appearance of your displays” with an option near the middle that says “Multiple displays: Extend these displays”. Change this setting via the drop-down to “Duplicate these displays” and you should achieve the result you seek.

  • if you don’t see this option on the menu, try right-clicking somewhere else on the desktop (or just use Control Panel -> Display -> Screen Resolution to get there)