PSA: Annoying Scrolling in Firefox? (OSX)

Yes, this has driven me away from Firefox many times on OSX, and I finally discovered a way to correct it. Maybe I’m not the only one, so If you find that Firefox scrolling goes to far and is too jerky do this.

Turn off smoothscrolling, which doesn’t work

Type “about:config” in the browser

Find the entry: “mousewheel.withnokey.sysnumlines” doubleclick it and set it to false

then adjust the previous entry “mousewheel.withnokey.numlines” To the number of lines you wish it to scroll per wheel click.

That’s it!

Now if I could figure out a way to get OSX to spellcheck in Firefox…