Quick Reply Login

Hiya folks,

I’ve often used the login thing under the quick reply, just punching the letter ‘w’ into every field and hitting “Reply”. It’s never actually posted anything, because it never worked right; it’d just lead to another page where you can punch your username in and log on and have it actually log you in.

Anyway, if that wasn’t too convoluted, in this thread it worked for the first time ever. Was this feature recently fixed, or did I manage to make it work through some odd browser quirk of resubmittal on the back button?

Sorry, nope. Just tested it on this thread, and it failed as usual. Must have been a fluke.


I’m already logged in, but I wanted to do that anyway. :wink:

From FAQ - technical issues - please read this BEFORE posting a question:

“Thanks”, Mangetout, I have read it. And I beleive the ‘Do not use’ is there because it will lose your post if you’re not logged in, not because it will cause some harm. I was just saying that it always had lost my posts as I wanted it too, and was just a convenient way of logging in, except that time where it didn’t lose my post.

The way I usually do it is to open the Straight Dope Message Board link (at the top of the page) in a new window, log in, then everything should be tickety-boo; rather too often I have clicked on the ‘back’ button to find that my browser decides to reload the page, discarding my carefully-crafted post.

Is it possible that your username and password both begin with a “w”, and Windows (or whatever you use) remember the previous entries, filled them out, and as a consequence you logged on effectively?

I subscribe to threads. I often access the Dope from computer labs, so I’m always logged out. If I open a thread from the link in an e-mail, it doesn’t know I’m me, and if I just closed the window afterward it wouldn’t send me a new e-mail when new posts were made. So reading the thread, I’m already at the bottom of the page, and would then punch ‘w’ into the fields and hit submit, and it’d then give me the login page.

It always discarded my carefully crafted ‘w’; I was depending on that. When it didn’t, I was curious if it had finally been fixed. I wasn’t asking for help, just curious if something had changed.The second post in this thread proved that it hadn’t.

Despite having a seventh as many posts as you, I assure you that I am capable of using the board.

No, don’t use windows, dont’t use autofill, and my password doesn’t start with w.

All right. So much for my expertise.

You’ll have to wait until Winkelried comes home from his job as a rocket scientist. :wink:

As far as I’m concerned, it’s already resolved. The second post proved that it wasn’t fixed, so it must have just been a browser burble.

If I implied otherwise, it was entirely unintentional; my apologies.

I find that Mozilla (and I assume Netscape) doesn’t erase my posts if I have to log in from the quick-reply box. If I get logged out unexpectedly while browsing the boards, and I go to post something, I’ll get the login page, then the “no thread specified”, and I am still able to hit “back” and get my post, ready to submit. I have never been able to do this with IE.