RealPlayer just hijacked Windows Media as my default media player. Help!!

Ok you techies. How do I get it back. I installed it so I could take defensive driving online. Yes, I default entered when I should have stopped and looked a little closer. It is likely a simple task. Sure the color is sharper, but I can not full screen my media files. I have windows98.

Open Windows Media player. Click tools, choose options. Click the formats tab. Choose which file formats you want to open with WMP or just click select all to restore it as your default player.

That’ll be $50.00 :smiley:

file association controls

Realplayer - View>preferences>upgrade>re-associate

Windows Media Player - tools>option>formats

Toggle one off and toggle the other on for the format(s) you wish to change.