SD forum doesn't open on Tapatalk

The SDMB forum doesn’t open on Tapatalk in my android since yesterday :eek:. It shows this error: “Failed to connect to forum, please check with the forum administrator if this problem persists”. I tried signing out of SDMB and this doesn’t help. I checked some other forums, and they open successfully. Are others facing the same issue?

I did experience something similar this past weekend on my iPhone. I was on break at work, a 3G connection, SDMB would not load but I was able to view other boards with Tapatalk.

I tried again later that same night, at home and on my wi-fi connection with no issues. I was also able to access this board again without issue the next night at work, again on iPhone with Tapatalk on a 3G connection as that’s all that’s available there.

I’ve also found it frequently necessary to back out of forums to get a refresh, and to back out of threads that fail to load on both connection types mentioned above.

I’m fairly certain the Tapatalk app updated within the last few weeks so it should be relatively current, and the phone is an iPhone 4S (I think).

I have no solution to offer but perhaps the additional data will be of use.

It looks like the issue is fixed. Posting from my phone, yay!

ETA: Thanks for the fix!

I think Tapatalk uses the board’s search feature to populate its lists, so it may be bumping against the 2 minute search limit and throwing up if you accidentally double-refresh it and such. At least that’s what I’ve noticed.

At one point yesterday I could not get into Comments. That forum would not open for me, with an error message telling me to contact an admin.