I have tried to modify my profile to include a signature, but it doesn’t come up when i post. What’s up?

Check the Show Signature block below the box where you typed your message.

Thanks sewalk; i’m a bit dumb sometimes :stuck_out_tongue:

Also note that if you check the Show Signature box and then preview the message, the box will uncheck and you have to do it again. It’s not a bug, it’s a feature designed to enhance the challenge. :slight_smile: