Size = 1 does not make a font small anymore (or was it supposed to ever do that?)

*(replacing “[” with “{” to prevent the code from hiding) *

It was a nice shortcut to instead of typing {sub} text {/sub} one could select Size command and select 1 to get a result like this:

[sub]Small text[/sub]

But now, for more than a month, you get:

A text that it is not so small when one selects Size=1

Did I imagine that size=1 was to make the size of the font small? I’m leaning to say no, because it seems other dopers thought that was the case, I saw other dopers in posts that suddenly say out loud items that were supposed to be said softly like here:

So what did happen? was “size=1 = small text” just a bug that got corrected?

I’m viewing your post with Firefox (WinXP, SP2), and the size 1 text is smaller than the ‘small’ text, and in the link you provided the size 1 text is also nice and small.

What browser, etc., are you using?

Test? <— quite small
[sub]Test?[/sub] <-- small, but not as small as the above.

<< Abandon all hope, ye who PRESS ENTER here. >>

I’m using Opera 9.00 (Beta), and your text appears smaller to me, too.

Internet Explorer 6.0

Well I’ll be, I open the page now in Firefox and you are right: I can see the small text now. It is still big in IE6, to give you an idea, the font at size=1 in IE6 appears like the size=3 in Firefox:


IE handles the size tag wrong, if the browser’s text size is set to anything other than medium.

Now that makes the noggin click… recently I had a nasty encounter with a virus or trojan and after hours of cleanup, the font size looked strange…

Sure enough, under view/text size the thing was on largest and a different font from the times roman.

Everything is ok now.

Interesting. I’m using Safari, and in Nightsong’s example, the first (quite small) is no different than the normal text, but, the sub tag, (small, but not…) is smaller.

I noticed about a month ago that the size=1 tag no longer worked for me. So, I just use [sub]sub tags[/sub]

The size 1 font also appears larger in Firefox depending on your default settings.