Stopping prompt in address bar

When I start to type a web address a window pops up below the address bar suggesting sites that begin with that letter. I can’t seem to turn it off.
I tried using “internet options” to clear history and delete temp. pages (which worked in the past). But even though clicking on History shows an empty history, I still get prompted with suggestions. Any ideas?

Ignore it?

I periodically look at and other sites with might be inappropriate for children. I would hate for my neice to visit and happen upon the wrong site while using my computer.

What browser/OS?

Clear your history and then set it to zero days. Click Tools, Properties, then on the first “General” tab will be a section labeled History.

Click Clear History, then set the “Days to keep pages in history” to zero. That should keep the addres bar blank.

Go under “Internet Options,” click on “Content,” and at the bottom of that window you will see the section on Personal Information. Click the “Autocomplete” button, and uncheck the box beside “Web Addresses.” That should do the trick.

Have you tried turning ‘Autocomplete’ off (or adjusting its settings with regards to URLs/web addesses)?

On the IE menu bar: Tools -> Internet Options -> Content -> Autocomplete

(Using windows XP and Internet Explorer)

That’s how I’ve always handled it. “Days to keep” IS set at zero. And I clear history and temp pages using this method regularly. Usually stops the prompt. Not working now though…

Leave it to Windows to suddenly stop doing something it’s been doing just fine for the past four years…

Something I forgot to mention earlier - even if you do make IE not store history, it will still keep cookies, so anyone that knows where the cookie jar is will be able to see that you were at and yesterday. :smiley:

Also beware Google Desktop - if your PC has it installed, it silently archives pretty much everything that shows up on your screen.

You said “Internet Options”, so I assume you are using Microsoft Internet Explorer.

Here’s what to do for IE6 on Windows XP:

  1. Open Internet Options
  2. Under the “General” tab, click the “Clear History” button. You can change the days to keep the History, but what follows is more permanent.
  3. Click the “Content” tab.
  4. Click the “Auto-Complete” button
  5. In the new window, under “Use Auto Complete For:”, make sure the “Web Addresses” box is unchecked. Check or uncheck the other boxes at your whimsy.
  6. Close all the extraneous windows and try typing an address into the browser.

If you’re NOT using IE, then your browser will have a Preferences or Options menu item of its own which is not affected by setting Internet Options.

Under the “General” tab in “Internet Options”, you can delete cookies and other files related to browsing.

When you remember to.

Unlike setting history to zero, there’s no easy way to handle cookies without a third-party cookie manager application or using Portable Firefox, which lives entirely on a USB drive, allowing almost perfectly stealthy browsing.

In my experience, clearing the history doesn’t prevent the autocomplete if it’s turned on. That darn AutoComplete seems has a mind of it’s own.

Thanks for all the suggestions. As it turns out it WAS the autocomplete. Don’t know how it got turned on. It never has been before. Turned it off and cleared history. Good as new.

(I thought I was the only one who new about…)

Well, that’s why you would turn off the Autocomplete option, like the five people who mentioned it before your post said.

Yes, but what if you want the autocomplete, but want to clear out old sites so they won’t show up?

E.g. even after I clear my history, and have not visited the SDMB since doing so, whenever I start typing “boa…” the autocomplete will come up with “”. That is just about the only site that remains in Auto Complete when I clear the history. I haven’t got it in the favourites either, so that’s not it. Why does the SDMB stay put??

I have no idea why boards.str* is the only site which remains, but in Firefox and IE (I think), it’s possible to selectively remove urls by using downarrow to navigate to the “list” which pops up below the address bar, then shift+del to remove individual entries. These entries will remain in History, though, even when removed from the address bar.