Straight Dope doesn't recognize me (I feel so humbled).


I moved from Windows XP to Windows 7 on a new computer and SD doesn’t recognize me, although I checked the “Remember me” box.

What can I do ?

Don’t know why this would happen though Windows 7 is sometimes a strange beast.

Are you posting this from your old computer?

On your new computer clear all your cookies, clear your cache, select “Remember Me” when you login, and see if it happens again.

And please report back.

I’m posting from my old computer.

I did all you suggested and now it says “You have entered an invalid username or password”.

Same thing on Ubuntu (both Firefox and IE explorer). So the problem may be in my new computer ?
(You’re probably still in bed at this time - it’s 11 am here. So there’s no rush).

Now this is definitely weird.

Let me ask the technical guys about this. They may not have an answer either but we’ll see.

How does Ubuntu fit into all this? Is this on yet another machine?

Um, is your old computer 32bit? And your new one (and the one with Linux) 64bit?

Just WAG from me, I’ve had problems with software moving from the 32 to 64bit environment, some stuff just won’t run with some chips.

This is all spitballing on my part and anyone who knows more than I do about this subject (not hard to do), they’re welcome to come call me an idiot and/or come up with a better explanation.

I have both Windows 7 and Ubuntu on the same PC (just wanted to try Ubuntu). I think they are both 32bit.

Thank you TubaDiva for your concern. Sorry to give you that much trouble.

Does your new computer have a non-US or non-standard keyboard? Does your password have non-standard characters (e.g. using the shift key, where if the keyboard is mapped differently you’re actually typing the wrong password)?

Try this:

Type out your password in Notepad. Make sure it’s the correct password. Then copy/paste it (don’t type it directly) into the password field on the SDMB, then login.

If that doesn’t work, let me know and I’ll reset your password. Your OS has nothing to do with this.


I have a non-US keyboard, but this has never been a problem.

My password has nine-letter, lowcase, ordinary characters.

I did everything you suggested like a good schoolboy (even downloaded Notepad), pasted my pw in the “Edit your password” field in User CP, all this in my old PC since I don’t have access to User CP in the new computer. And I tried it several times. And (embarrassed) it doesn’t work.

(and I crawled everytime on all fours to switch the Internet cable to and fro - don’t laugh)

I reset your password and was able to login with the reset password. I reset your password again, and you should have received a password reset email in your email inbox.

Please follow the instructions in the email and let me know if you can login successfully with the new password.


Gymnopithys, if you see this note but are blocked from logging in, please check your registered email (including, if necessary, your junk folder) for an email from me with instructions.


Problem solved !!!

I retrieved your mail from my junk folder.

My heartfelt thanks to xash and TubaDiva.
(It was more than inconvenience. It was abysmal despair :))

I could feel your distress all the way over here.
Glad to have you back!