Subnautica

I finished the storyline, and it hits every single point I could love about the game. I reloaded to right before the launch and decided to build a massive naval yard in the middle of the dunes. Titan I is loaded with Amphitrite I and roughly 50 lockers of different minerals. Right now, I’m strip-mining areas of relevant material - quartz, titanium, and lithium, working from the grand reef over towards the crash zone. After that, the plan is to skim along the surface to avoid reapers before dropping straight down in a “safe” area to build up a base. If pictures are posted, I managed to complete it. If not…well, a reaper got me.

Just finished the game yesterday. Fantastic! Loved the exploration and the sense of progression. That is, you start dying on a liferaft and by the end are piloting a huge submarine.

One little problem I ran into at the end:[spoiler]I freed the baby Sea Emperors and knew I’d have to get the enzyme from them. But I didn’t follow them through the gate because I had to grab the Cyclops.

The mother said they’d be swimming in the shallows, but they weren’t there. Eventually I looked up what happened and they’re scattered around the area, but honestly still hard to find. Eventually I found one with help from a post, and followed it around for a while, but still no enzyme.

I finally found it when I searched for the gate exit. It was still hard to spot, and had to go back a second time, but there were little bubbles of enzyme floating nearby that cured me. I guess the babies dropped it when they went through.

They probably could have made that part a tiny bit more straightforward–made the juveniles drop additional enzyme (like they’re supposed to), or something along those lines.[/spoiler]A minor complaint is that the food+water thing gets a little annoying late game. It’s part of the charm early on, but after a while it’s like ugh, I have to go fishing again. The stillsuit fixes this partly, as does the water filter, but I think it would be nice to have a nutrient block processor that harvests automatically.

Doesn’t freedom mode do away with food and water requirements? There’s creative mode too if someone wants to get to exploring quickly.


Does the map or elements within the map change from one session to the next or is it always the same?

The terrain/flora/fauna are the same in every mode. Mineral deposits, however, are randomized for every game.

As for the food/water fun - try farming for it. Grab some plants (especially off the islands) and you can farm them, eating some for nourishment and replanting the rest. Marblemelons, chinese potatoes, and bulbo trees are all great for this. A single grow bed provides for all your needs, and fits in the Cyclops.

Hmm–didn’t realize you could stuff a grow bed in the Cyclops. Still, that’s a bit annoying since you still have to carry food on “dungeon” runs, and the farmed crops are big and not very nourishing.

I liked the way Empyrion handled this. As you farmed a greater variety of crops, you could cook them into a variety of long-lasting and high-calorie foods. You didn’t have to do this, but it was an encouragement to build a nice farm setup. Subnautica’s crafting system for food is pretty limited.

Yeah, and I started a second savegame in that mode. But I think the survival aspect is a worthwhile aspect in the early game, just that after a while it turns into a chore. I’d still recommend playing in survival mode for the first game, but think they could do some fine tuning there.

When this goes on a sale ill pick it up danTDM has been playing this off and on for a week streaming it live …

Just a q tho does the ship that says its going to rescue you ever show up or does it just send those FNAF style messages the whole game ?

Wouldn’t want to say too much as it would be a spoiler, but you do ultimately make it off the planet, and there is a resolution to the rescue ship broadcasts.

There’s a console command (available on the wiki) that you can use to change the game mode. I guess my dungeon dives don’t last too long, as I generally have time to head back, given I usually take Titan I along for the ride for easy recharge/repair/storage.

It certainly helps once you get the Cyclops. That took a while for me, though upon playing a second game I’ve been more ambitious about finding blueprints, and it’s sped everything up by quite a bit. Will probably get it within 6 hours instead of the 30ish that it took the first time.

I never died from lack of food+water, it’s just that they cut short some exploration that would have been otherwise relaxing. The once time it almost caused a problem was for the one timed “mission”, and I ended up having to head home, stock up, and then back just in the nick of time. Probably should have prepared better; oh well.

Well, DUNE is wearing out my habitat builder’s battery. The central spires are built and partially reinforced, and all moonpools are installed and functional, though not in use yet. The first ring of observation is coming along nicely, with foundations and some growbeds installed, as well as observatories to watch passing leviathans. Now I’m mining all the quartz I can find (and the scanner installation is showing it’s mettle in the search) for more observation rings and the four large aquariums that will be the centerpieces of the outer spires. Thermal vents have been located, so power should be little issue. If there is, there’s two or three more vents nearby that can be exploited.

I took a small vacation to punch a reaper in the face, and it was impressively satisfying. He might have run away to hide (though they seem to wander quite a bit), but the scanner still picks up three, including one that likes to circle a hundred meters or so above DUNE. I’ll encourage him to relocate shortly.

All in all, DUNE is coming along nicely. Titan I is adept at dodging leviathans (as I knew he was, given the excitement of leaving the primary containment facility. Had I known a sea dragon was hiding in that canyon, I might have decided on another route.

I’m actually kind of stuck, now.

I built a Cyclops, and I’ve managed to upgrade my Seamoth to the maximum depth. I’ve built my launch pad, but now I’m being asked for resources I can’t get at the safe depths… so clearly I need to start going deeper.

Unfortunately, everything deeper is guarded by leviathans. Every time I try to go to the depths, I get attacked… and, while I’ve got defenses, I don’t have any weapons. My Cyclops and Seamoth just become target practice, and I can’t shoot back- because I haven’t found any weapons blueprints.

And it’s freakin’ terrifying down there, too.

I saved the high energy food bars for my longer trips and basically had my farm on the cyclops. So, you take the cyclops to where ever it is you are wanting to explore deep then eat up and drop off in the prawn suit or seamoth with your concentrated food bars and large waters from your water reclamation machine. It can be a bit of a pain in the butt, though the food bars can take you from starving to full in one bite.

What would be nice is if you could make those instead of having to find them, but I had about 12 saved up since the start of the game so food was never a big issue while I was exploring for long periods of time in the late game.

I actually use the prawn suit heavily for what you are talking about. Bring it into the region you want with your cyclops then drop it off. If you have the armor upgrade it helps a lot, as well as either the punch default or drill, as it hurts the critters trying to eat you. But you can harvest and even drill right from the suit, and with the storage upgrade you can get a lot into the thing. Then just bring it back to the cyclops (which, if you have it built right has all your storage and build devices right there) and away you go after grabbing a quick snack and drink at the onboard farm. :slight_smile:

If you’re having leviathan problems, there’s a few things you can do. First would be to build and install the sonar. Most things won’t attack you until you’re really close, and judicious use of the sonar can tell you where the big things are that you should stay away from. Another thing is to manage your engine speeds and sound. The aggro radius of leviathans is determined mostly by the noise you make. Run it slow if you know there’s leviathans nearby, and try the silent running when they’re REALLY close. Make sure to turn off silent running when you don’t absolutely need it, however. It sucks a ton of juice. And don’t be afraid to carry an extra set of charged power cells - there’s nothing like being stuck deep with no power to get home. I had to do a run home in a Poseidon II just to charge everything up to get Titan I out of a cave.

There’s not really any weapons, however. There are gas torpedoes that can eventually do some damage, but they’re designed more for defensive purposes.

Gah!
Feline disaster!

My cat killed the brave crew of the Sunbeam!
I hadn’t triggered the radio so that I wouldn’t start the Sunbeam countdown sequence. I’d been taking my time, building crazy bases and very methodically mapping the world.
I parked my Cyclops on a volcano to recharge and got up to make a snack (in the real world). I must have left my guy facing at least pretty close to the radio. When I got back, I had to shoo my cat off of my mouse & keyboard, saw that the Clops was fully charged, saved the game…
Then I realized the countdown was going in the corner and there was only a few minutes left. There was no way. To get the enzyme is a ton of work and I hadn’t started any of it.

After that there wasn’t much suspense to the game so I pretty much plowed through to the end, though that meant I only had about 5 minutes with the cuddlefish.

I actually did something I hadn’t done in a long time, probably since Diablo II- I cracked out graph paper and started mapping the world, by hand, with a pencil. Starting at the life pod as 0,0, I would travel 500 meters in one of the cardinal directions, drop a beacon, set it’s name to its grid coordinates, and then continue on. As I crossed biome boundaries or found interesting things I’d mark them down.

Realistically, 500 meters is too short, and my screen was full of beacons pretty quickly. It was a great way to find all the various wrecks.

That’s far more work than I’m willing to do. I just use the various biome maps available online.

Yeah, I can see that. Doing that was very tempting, but I was really enjoying the chill experience of toodling around in the seamoth and checking everything out.

Next playthrough, though, I’m totally hitting the wiki.

Well, I finished the game over the weekend. I ended up having to reload the game to get around some issues I was having getting the hatching enzymes, but I was still able to use my saved game and once I reloaded it worked as it was supposed too. I had put off finishing the rocket and launching though to just kind of explore around, but finally bit the bullet and finished. It was a pretty cool ending, though a bit sad as I’ve been playing this game off and on since it first came out on Steam.

I won’t go into spoilers but it’s worth watching all the way through the credits to the end. Also, if anyone is interested in what I put in the time capsule it was the following: 1 seamoth solar charger, 1 prawn suit depth gauge, 3 ion power cells and 1 ion battery. Hope that helps whoever finds it! I know that finding one someone else left for me was a big help (they left me a prawn suit drill and grapnel and 4 ion power cells.

I think I’m just about geared up to go to the underground river biome, having found the sonar plans last night. The one big plan that I’m missing is the cyclops shield. How much time do y’all think i should spend searching for it? I’m tempted to just forget about it and go on down to the river, but don’t want to find myself miles into that biome regretting my life choices.